cancel
Showing results for 
Search instead for 
Did you mean: 

Welcome to the Google Nest Community!

Product Forums

Have a question about your product? Explore our product forums:

Discuss and share smart home automations

Home Automation Forum

Collaborate on smart home development

Smart Home Developer Forum

Community Activity

Factory rest

I have just moved home and changed to a new wifi. I can't set up the chromecast or pair my phone to the device as it remembers the old wifi. I shave tried to remove network to no avail. There isn't a button or a tile to push on my Chromecast device s...

Siepeen by Community Member
  • 2 Views
  • 0 replies
  • 0 kudos

Tunin

Hi I have been away and my previous post has been lockedI tried to reply to email but it bouncedIt worked once but has stopped

Headwig56 by Community Member
  • 2 Views
  • 0 replies
  • 0 kudos

Unable to set up Nest Wifi

Hi. I am trying to set up a new wifi connection with Google Nest but I keep encountering an error message - Problem connecting to cloud. I am unable to progress any further to add my WAN settings. I have tried resetting the modem and router, and unin...

Leah by Community Member
  • 13 Views
  • 1 replies
  • 0 kudos

Home Away Stopped Working

Up until about a week or so ago my Home Away Assist worked like it’s supposed to. Now it won’t change to Away when I leave my home for the day. I have to manually switch the thermostat to Eco. I’ve uninstalled and reinstalled the app- no help. My set...

google nest home mesh network

I am using a Netgear lb2120 LTE wireless modem to my google nest home network one user gets 77 megabit but with 5 users or more each user only gets about 770kbs is this my modem or my google nest's fault ???????

paulDay by Community Member
  • 6 Views
  • 0 replies
  • 0 kudos

Google nest wifi

I have just changed wifi and the connectivity screen came up so I followed it and it didnt connect so I got rid of that nest in google home app and tried to setup the same nest but whenever it comes to selecting which device you want to connect to I ...

Platinum by Community Member
  • 9 Views
  • 0 replies
  • 0 kudos

Hot water not working

Hi my hot water has started to play up. Randomly, the hot water symbol remains grey when scheduled to come on and therefore no hot water. I have seen issues mentioned in previous posts but can’t see a resolution. I have tried factory reset of schedul...

chromecast built-in poor quality

I have a tcl 50c715 Android tv with chromecast built-in, it's doing great job when casting from by phone directly when casting screen, but when I cast from several of my windows 10/11 laptop to the tv it has poor quality, just like 360p video with ab...

ericbig66 by Community Member
  • 4 Views
  • 0 replies
  • 0 kudos
Top Kudoed Users