cancel
Showing results for 
Search instead for 
Did you mean: 

Welcome to the Google Nest Community!

Product Forums

Have a question about your product? Explore our product forums:

Discuss and share smart home automations

Home Automation Forum

Collaborate on smart home development

Smart Home Developer Forum

Community Activity

No nighttime recording.

I am really getting fed up with my Google Doorbell (Wired) 1. The battery charging issue when it's cold. This does not seem to just be an issue when it's cold. Now that we have nice weather in Canada I never see the battery above 65%. 2. I had a brea...

CastenS by Community Member
  • 3 Views
  • 0 replies
  • 0 kudos

Google TV issue - 4k Dolby Vision 1080p only

Does anyone know if Google has acknowledged the issue? Possible solution other than buying a newer TV?(Note. My Dolby Vision Blu-ray player works just fine through the same equipment. All pieces have been tested and ruled out with the only part left ...

chromecast and sky broadband

Hi - anyone having issues setting up a chromecast using Sky Broadband? Previously set up on different broadband provider. - had to factory reset chromecast- now my new Sky Broadband doesnt show up when trying to set it up Have seen stuff about AP iso...

Nestcam with floodlight offline (HELP!)

Hi - I've had 3 Nestcam w/floodlights installed since November. They've all worked fine until about 10 days ago when one went offline. I've tried all the things that I've seen referenced. Specifically, I've tried resetting the camera with the button,...

BrianPerr by Community Member
  • 8 Views
  • 0 replies
  • 0 kudos

Resolved! Nest thermostat,

Nest thermostat was working ok till I got a new Wi-Fi gateway T-Mobil I have tried for week to get it going no luck!!unit is now frozen!!! Tried everything you recommended nothing is working. Can you send me help with my nest thermostat ASAP?? Thanks...

WDC by Community Member
  • 8 Views
  • 1 replies
  • 0 kudos

Lost connection

After speaker is setup and working I try to setup display on the same network and speaker go offline.I have reset both to factory settings and reset wifi.same problem occurs. Home app up to date and iPad up to date.

Elain by Community Member
  • 3 Views
  • 0 replies
  • 0 kudos
Top Kudoed Users