cancel
Showing results for 
Search instead for 
Did you mean: 

Cannotnect to google home app after setting up Chromecast plus tv on my Insignia tv

kjkonz
Community Member

I had a regular chromecast set up on my Tv and it worked fine, just that I had to cast on my phone to get utubetv to run on it. Thought Chromecast plus tv would work better and allow me to select the utube app from the tv screen and it  came wirh a remote also.

When setting up the chromecast it goes thru the steps of connecting which it did fine, then asked to open Google home which I did and it went thru the setup on there which went fine, connected to network, etc. Then last step is to verify my google acct by entering my password. I enter pw and it comes back and says to try again, after a few attemps it then says to wait 30 sec and try again. I have verified my pw is correct by logging in on my laptop.

Tried resetting everything and nothing works.

Please help

Thanks

1 ACCEPTED SOLUTION

JenniferV
Community Specialist
Community Specialist

Hey kjkonz,

 

Just checking in to make sure that you've seen my response. Please let me know if you have other questions or concerns as I will be locking this in 24 hours if I won't hear back from you again. Feel free to start a new thread and we'll be happy to help.


Thanks,

Jennifer

View solution in original post

5 REPLIES 5

JenniferV
Community Specialist
Community Specialist

Hi kjkonz,

 

Thanks for reaching out and for the detailed information on the steps that you've done — these are of great help! Please try to setup your Chromecast with Google TV using the Chromecast Voice Remote instead and check if it will push through. Reinstalling the Google Home app and using a different mobile phone might also help.

 

Thanks,

Jennifer

kjkonz
Community Member

Hello, I was finally able to get it working. Not sure what in the end did it because I tried various things including what  you suggested. It still would not let me get thru the Home app( would not get past the part asking for the password to verify my acct). I eventually went to manual mode bypassing the scanning of the barcode and had to change my password again and this time is accepted it. 

The only annoying thing now is that when I power down the tv from the google remote the tv will still have the "no signal" message on the tv, so then will have to use the tv remote and power it down. But other than that looks like it is working.

Thank you for reaching out to help.

JenniferV
Community Specialist
Community Specialist

Hi there,

 

Thanks for the update and glad to hear that you got your device working. For the no signal message, you could try to shut down the TV completely (power off and disconnect the power cord from the power outlet) and reboot your Chromecast. Plugging in your Chromecast into a different HDMI port on your TV or on a different TV screen (If applicable) might also help.

 

Thanks,

Jennifer

JenniferV
Community Specialist
Community Specialist

Hi kjkonz,

 

It's me again. How's it going? Do you still have other questions and concerns?

 

Thanks,

Jennifer

JenniferV
Community Specialist
Community Specialist

Hey kjkonz,

 

Just checking in to make sure that you've seen my response. Please let me know if you have other questions or concerns as I will be locking this in 24 hours if I won't hear back from you again. Feel free to start a new thread and we'll be happy to help.


Thanks,

Jennifer