Showing results for 
Search instead for 
Did you mean: 
Replies are disabled for this topic. Start a new one or visit our Help Center.

I keep getting an error that my Nest Hub Max is on aother account or in another Home. It isn't.

Community Specialist
Community Specialist

Disclaimer: This thread was migrated from our previous version of the Google Nest Community.  You can continue to receive updates on your thread issue here or simply ask, browse or more in the new Google Nest Community. 

Original Poster:LightCutters - John Price


I changed to a dedicated Wifi Access point for all my Smart Devices.  When I attempted to reinstall my Nest Hub Max Display, I get an error over and over that it is either on a different account or connected to a different Home.  Neither is the case.  I have performed factory reset and still get this same error.  When I attempt to link it, I am told to contact the original owner of the device and unlink it first.   I did not change anything other than the Wifi Connection.   It connects to the Wifi, I can cast to it.. but that is it..  Nothing else works.  Any help would be appreciated.

Community Specialist
Community Specialist

Hi LightCutters - John Price,

Thank you for your patience with us! We've created a case for your issue to send to our support team. Be on the lookout for an email from us in your inbox soon. 
Much obliged,

Community Specialist
Community Specialist

Hey folks, 

It looks like we have come to a solution so I'm going to be locking this thread. If you have any other concerns or questions, please feel free to create a new thread. 


Have a great day. 

Garrett DS