cancel
Showing results for 
Search instead for 
Did you mean: 

Camera set up

Dukie
Community Member

I purchased 2 hard wired 2nd gen nest cam for indoor, both are not being able to set up. There is a blinking yellow orange light from the instance of plugging in and that’s all I can get from it. No chime, no blue light. I tried unplugging, putting phone in airplane mode then back, factory set does not happen no matter how long the paper clip is inserted. Just a blinking yellow light . It’s not even on my app because I can’t get that far in the setup process. Any suggestions? 

1 ACCEPTED SOLUTION

When going to the outlet I found out the problem- my mom had put the apple connector on the usb instead of realizing there was a google adapter that came with it. Thanks for your response!

View solution in original post

4 REPLIES 4

MplsCustomer
Bronze
Bronze

@Dukie 

This Google Nest Help page says it could be due to incorrect wattage:

https://support.google.com/googlenest/answer/9268073?hl=en#zippy=%2Cgoogle-nest-cam-indoor-and-outdo...

When going to the outlet I found out the problem- my mom had put the apple connector on the usb instead of realizing there was a google adapter that came with it. Thanks for your response!

janthadeus
Community Specialist
Community Specialist

Hi there,

 

It's me again. I want to check if you still need help. Don't hesitate to reach back if you do. Also, I'll go ahead and lock this thread in 24 hours.

 

Regards,

JT

Hi folks,

 

Thanks for your help here, MplsCustomer.

 

Awesome! Glad to hear that! Feel free to let me know if you have other questions or concerns.

 

Cheers,

JT