cancel
Showing results for 
Search instead for 
Did you mean: 

Gen 1 doorbell offline

Haj1644
Community Member

We have had 2 Nest hello (1st gen) doorbells for a couple of years now . Nest aware just renewed on Friday. 3 days later our back door doorbell went offline. It has a green power light on. The house  doorbell works only when I disconnect the wires and touch them together. I cannot locate the doorbell connection through the app. I've restarted it several times (green light goes out then comes back on. I just reset it (green light went out and stayed out until I disconnected it from the power and reconnected it. Green power light is on again but it's dead to the world. Any ideas? 

5 REPLIES 5

janthadeus
Community Specialist
Community Specialist

Hi Haj1644, 

 

Thanks for trying to isolate the issue with your Nest Hello doorbell (wired). It looks like it’s not getting any power from your transformer. Let’s sort this out —  few questions: what’s the voltage of your transformer? How’s the temperature of the doorbell (warm, hot, cold or normal)? What country are you located in? Has there been any recent power outage in your area? Also, has it been exposed to direct sunlight?

 

Here are some troubleshooting steps you can try:

 

  1. Ensure the wires are connected securely into the doorbell.
  2. Remove the wires from the doorbell then use the included USB cable to plug your camera directly into a USB port on your computer.
  3. When the light pulses blue, wait for a couple of minutes to reconnect it to your Wi-Fi. Otherwise, your doorbell is dead.
  4. When the live feed stays on try mounting your doorbell to the wall plate. Observe the live feed if it's steady or intermittent.

Important: When the doorbell shows a blue pulsing light when connected to a computer, it means it’s working. They may be issues on your wires or transformer. I recommend scheduling a visit with our partnered Nest Pro

 

Let me know how it goes.

 

Thanks,

JT

Haj1644
Community Member

Hi Janthadeus,

Thanks for the help. I just plugged it in to my computer  and I have a rapid blinking green light. And I cannot connect to the camera. 

Brad
Community Specialist
Community Specialist

@Haj1644

 

Sorry to hear those troubleshooting steps didn't quite work for you, but please fill out this support form, and a higher tier of support will reach out to you with next steps.

 

Best regards,

Brad

janthadeus
Community Specialist
Community Specialist

Hi there,

 

We got the form you've submitted — thanks for filling that out. I'll consider this post as complete and will lock the thread in 24 hours. Please keep an eye on your email as someone from our team will reach out to you to assist you further.

 

Best,

JT

janthadeus
Community Specialist
Community Specialist

Hey folks,

 

We haven't received your form. Were you able to fill it out? Do you still need help?

 

I appreciate the help here, Brad.

 

Regards,

JT