cancel
Showing results for 
Search instead for 
Did you mean: 

Initial setup goes nowhere

jedimasta
Community Member

I just purchased a brand new Nest Doorbell (battery), plugged the USB in and scanned the qr code per the instructions. The Google Home app returns to the main screen without any further setup and my new device is never registered.

The blue light is pulsing, as of waiting to connect to WiFi via my phone, but nothing changes. I've tried unplugging it from USB and meeting it sit a few before trying again as well as performing a factory reset via the pinhole on the rear. In either case, I hear the welcome sound sequence, but setup otherwise fails with no error code or other indication of a problem. Please advise!

1 ACCEPTED SOLUTION

jedimasta
Community Member

Apologies, I've been in the middle of moving to a new house and haven't been online much. I chatted directly with Google last Wednesday. After a dozen attempts with different troubleshooting steps, nothing had changed. The only thing I couldn't do was try another mobile device for setup because I didn't have one available. I was told by the rep that my case would be escalated and I'd hear back in one business day whether I should return it, they would send me a new one or if they had a solution, but that call/email/chat never happened. Just yesterday, I was able to get my hands on another mobile device, install Google Home and get the doorbell setup without a hitch. I've got no idea why mine wouldn't work, especially considering the phone was the same brand and model as mine, but I've got it working now, so /shrug.

View solution in original post

6 REPLIES 6

EmptyNester
Silver Product Expert
Silver Product Expert

Hi Jedi,  This is a user forum and the Google techs don't respond here.  However I know other users  have had this issue and I believe they get the google techs to fix this issue.  You can open an official support ticket here:

https://support.google.com/googlenest/gethelp

Once they get you app and running please return here and let us know how they fixed it as this will help other people running into this problem.

SteveT1
Community Specialist
Community Specialist

Hi folks,

 

I appreciate the help @EmptyNester. Checking in to see if you have further concerns about your Nest Doorbell (battery)? Feel free to update this thread, and we're happy to assist you further.


Thanks,
Steve

SteveT1
Community Specialist
Community Specialist

Hi there,

 

We haven't heard any updates from you. Please let us know if you still need help as we will be locking this in 24 hours if we won't hear back from you again. Feel free to start a new thread and we'll be happy to help.

 

Regards,
Steve

jedimasta
Community Member

Apologies, I've been in the middle of moving to a new house and haven't been online much. I chatted directly with Google last Wednesday. After a dozen attempts with different troubleshooting steps, nothing had changed. The only thing I couldn't do was try another mobile device for setup because I didn't have one available. I was told by the rep that my case would be escalated and I'd hear back in one business day whether I should return it, they would send me a new one or if they had a solution, but that call/email/chat never happened. Just yesterday, I was able to get my hands on another mobile device, install Google Home and get the doorbell setup without a hitch. I've got no idea why mine wouldn't work, especially considering the phone was the same brand and model as mine, but I've got it working now, so /shrug.

SteveT1
Community Specialist
Community Specialist

Hi there,

 

I'm glad to hear that it's working now and thanks for sharing the steps that helped you to resolve this.

 

In the meantime, do you still have other questions and concerns? You can provide your case number so we can check this further.

 

Cheers,

Steve

SteveT1
Community Specialist
Community Specialist

Hi there,

 

We haven't heard any updates from you. Please let us know if you still need help as we will be locking this in 24 hours if we won't hear back from you again. Feel free to start a new thread and we'll be happy to help.

 

Regards,
Steve