cancel
Showing results for 
Search instead for 
Did you mean: 

Nest Cam IQ Outdoor takes 10 minutes to reconnect

mtt
Community Member

I have a Nest Cam IQ outdoor camera that worked fine at a previous home for about 3 years.   I moved to a new home, did a factory reset, then setup the camera.   The issue is that now it takes 10-11 minutes to connect and stream video after a power cycle.   It used to take only about 2 minutes.   This occurs even I have the camera in the same room as my Xfinity gateway.   I used the same model gateway at my previous home.  Any ideas?

6 REPLIES 6

Brad
Community Specialist
Community Specialist

Hi there, 

 

I apologize for my late response and thank you for all of your patience while waiting for a reply. I definitely understand how frustrating your situation must be, and I wanted to make sure that your concern was acknowledged. Do you still need help with this issue?

 

Best Regards, 

Brad.

mtt
Community Member
Hi Brad-
 
Yours is the first response I've seen.    The camera works fine, but it just takes 10-11 minutes to come alive after a power cycle.   I could swear it used to take about two minutes at my previous home.  We had the same Xfinity gateway model, if wireless is even part of the issue.   Any ideas?   If not, I guess the 10-11 minute wait is not the end of the world.  
 
Thanks,
Mark

Brad
Community Specialist
Community Specialist

@mtt

 

Have you attempted to Factory Reset the device? It may actually help reset it and re-establish the connection to your wifi. You can give that a try for sure. How are your wifi speeds?

 

Best regards,

Brad.

SteveT1
Community Specialist
Community Specialist

Hi folks,

 

I appreciate the help @Brad. I wanted to check if you still need help with this. If you have other questions and concerns, feel free to let me know.


Thanks,
Steve

mtt
Community Member

Not resolved but you can close it.   The camera works great, but takes 10-11 minutes to connect. 

Thanks-

Mark

Brad
Community Specialist
Community Specialist

Hey Folks.

 

At this time, I'll go ahead and lock this thread. If you're still experiencing problems, feel free to start a new thread and we'll be happy to help.

 

Best Regards,

Brad.