Showing results for 
Search instead for 
Did you mean: 
Replies are disabled for this topic. Start a new one or visit our Help Center.

Nest Doorbell Battery stopped Ringing on Home

Community Member

A few weeks ago our Nest Battery Doorbell stopped ringing on our Home or mini devices. We do receive phone notifications, though. 

- Indoor Chime is greyed out (although after a reboot it was available but didn't fix the issue and then it turned off overnight and is greyed out again)

- push Notifications is on

- away settings not enabled

- reboot done

- reset to factory settings

- current temp is 7 degree Celsius/ 45F

- battery fully charged 

Problem persists. 

Please help.




Is your battery doorbell NOT wired and running solely on battery power? Based on other posts in this forum, Google Nest seems to grey out and disable the "Indoor chime" option if the battery doorbell is NOT wired, which makes sense because it's not possible to ring an indoor wired doorbell chime with an unwired doorbell.  There's just no documentation anywhere that Google Nest disables the "Indoor chime" option.

Is your "Visitor announcements" option still turned on in your doorbell's Settings?  If it is and "visitor announcements" are still not working, you may want to contact Support (  I've seen a few other posts from customers whose "visitor announcements" inexplicably quit working for their battery doorbell.


Community Specialist
Community Specialist

Hi LizEvans,

Thanks for posting here in the Community. I appreciate you sharing what you've done with your concern. To confirm, have you checked if your visitor announcements is enabled?


Give these steps a try:

  1. Open your Google Home app.
  2. Touch and hold your device's tile.
  3. In the top right, tap Settings and then your Nest Doorbell.
  4. Turn Visitor announcements on or off.
  5. Hit this link for more information.

Looking forward to your response.


I appreciate the help, MplsCustomer.


Thank you. I had tried that as one of my initial steps but it didn't work. However, I did reset both the doorbell and the Home device to original factory settings and that did work. 

Community Specialist
Community Specialist

Hello LizEvans,

I appreciate you getting back to us and I'm glad that it's resolved now. We’ll consider this one complete so let us know if you have other questions or concerns as I will be locking this after 24 hours. Feel free to start a new thread and we'll be happy to help.