cancel
Showing results for 
Search instead for 
Did you mean: 

Nest Doorbell Battery will not setup

Curtains
Community Member

I recently purchased a nest doorbell battery. I've been trying to set it up for 2 days now. When I plug it in the top light goes solid white. I've read that it should go blue and I should try adding it in the google home app but it never changes colors and it won't connect in the app. I've also tried factory resetting by holding the pin in the back for 5,10 and 30-second intervals and no yellow lights come on or anything.

 

Is this a dead unit or am I doing something wrong?

 

1 ACCEPTED SOLUTION

Darlene2022
Community Member

No.  It turns out that I needed to have the metal plate attached or touching the back before it would mount. 

View solution in original post

10 REPLIES 10

foggy
Community Member

I'm having exactly the same issues here in Adelaide, Australia, if you ever find out what's going on , let me know please. now 3 days of stress and anger

 

Curtains
Community Member

The same goes for you, If you figure out how to get it working let me know!

 

 

Darlene123
Community Member

Arggg!  I've been trying for 2 days.  Ready to pack it up and send it back to the store.  Anyone solved this?

My unit was defective had to return at store for new one

Thanks for the heads up!  

Brad
Community Specialist
Community Specialist

Hi there, 

 

I apologize for my late response and thank you for all of your patience while waiting for a reply. I can definitely understand how frustrating your situation must be, but I wanted to make sure that your issue was addressed. Do you still need help with this issue? I know that there's been a delay in response since you posted.

 

Please let me know if you need further assistance. 

Best Regards, 

Brad.

Darlene123
Community Member

Gave it a day off.  Started again.  See issue.  I've tried resetting.  The light does not turn blue to allow me to continue setting this up.  

Brad
Community Specialist
Community Specialist

Hi there,

 

Just checking in to see if you still need assistance with this issue.

 

Please let me know if you need further assistance. 

Best Regards,

Brad.

Darlene2022
Community Member

No.  It turns out that I needed to have the metal plate attached or touching the back before it would mount. 

Brad
Community Specialist
Community Specialist

Hey Folks.

 

At this time, I'll go ahead and lock this thread. If you're still experiencing problems, feel free to start a new thread and we'll be happy to help.

 

Best Regards,

Brad.