cancel
Showing results for 
Search instead for 
Did you mean: 

No sound when downloading clip to device

chris970
Community Member

I just bought the new nest outdoor cam battery. I’m trying to save a clip to my device and I hear the audio from the clip in the google home app but when I download to the device there is no audio. This is with all clips. Anyone else run into this issue or know how to correct?

10 REPLIES 10

EmptyNester
Gold Product Expert
Gold Product Expert

Hi Chris970.  I just tried it and it worked for me with audio.  However, I did notice this:  I'm on an iPhone and after I saved the clip and went to my photo library on the phone and played the clip, I noticed that the default speaker  iCon at the bottom of the screen as on MUTE. I had to unmute it in order to hear the audio.

That’s weird my speaker is completely greyed out. I’m on an iPhone as well. 😕

Brad
Community Specialist
Community Specialist

Hi there, 

 

I apologize for my late response and thank you for all of your patience while waiting for a reply. I can definitely understand how frustrating your situation must be, but I wanted to make sure that your issue was addressed. Thank you for all of your help @EmptyNester ! I love seeing Community Members helping those around you. 

  • Which iOS update you you on @chris970 ?
  • Have you tried the full Restart/Possible Factory Reset options?

Please let me know if you need further assistance. 

Best Regards, 

Brad.

I have noticed that same problem.  There is clearly audio when I watch the clip in the google home app, but when I download it and play it I get no sound.  I have tried uploading the clip to google photos and watching it from other devices, including an ipad and a PC, and there is no sound no matter where I play it, so it's not the device.  It seems to be in the download itself.  Has anyone found a work around or solution?

Brad
Community Specialist
Community Specialist

Hey folks,

 

Restarting and factory resetting your Google Nest camera or doorbell will have different results:

 

Restart: Keeps all your settings, and it should reconnect to the same Wi-Fi network. This is helpful if it ever becomes frozen, has trouble reconnecting to the internet, or isn't working normally.

 

Factory reset: Erases all your settings and options, and restores its factory default settings. It will not automatically reconnect to Wi-Fi and you'll need to set it up again.

 

You can find this information, plus additional information on this process here. Please let me know if you have further questions.

Best Regards,

Brad.

EmptyNester
Gold Product Expert
Gold Product Expert

Wow,,, okay, so that sounds like there is in fact no audio in the clip.  Double check this...   Go into the app and view the camera and click on the GEAR icon. In the list you will see AUDIO.  Click on it and make sure the selection for "AUDIO RECORDING" is turned ON.

Yep it’s turned on. Here is the weird part. On some clips (30 seconds or less) the audio works. I changed my camera to do one minute clips. I noticed the minute clips aren’t brining over the audio. I think it might be a bug.

GarrettDS
Community Specialist
Community Specialist

Hey there,
Just wanted to jump in here to check to make sure that you saw our response. Please let us know if you have any other questions or concerns as I will be locking this in 24 hours.

Have a great day.
Garrett DS
 

GarrettDS
Community Specialist
Community Specialist

Hey folks,
It looks like we haven't heard back from the OP so I'm going to go ahead and lock the thread. If you have any further questions or concerns, feel free to create a new thread.

Have a great day,
Garrett DS
 

Stanley
Community Member

I have noticed this issue. Just got my first nest cam, the new indoor wired Nest camera. Haven't done much testing but my Android phone downloads to the phone. These seem to have sound. My ipad downloads direct to Google Photos (much more convenient) and it was on this video that I noticed the missing sound. The videos in app History always have sound, it is when they are downloaded that the issues occur. I won't be further investing in Nest cams until this is fixed.