cancel
Showing results for 
Search instead for 
Did you mean: 

Turning off/on google cams

PIIWizard
Community Member

I have a system with 2 cameras.  The system is functioning. fine (almost).  I changed the Wifi net today.  One cam is on battery and the other is on a power source.  The following problem is only related to the battery-powered cam.

1.  The battery went from 7 weeks of available power to less than 2% in a matter of a couple of hours.  Why?

2.  I removed the camera from its magnetic mount, brought it inside, and attached it to a power source to recharge.  I also turned the camera off using the Home app. The battery, after charging for a short while, is now at 14%. I have attempted to turn the cam back on with the hope app and it is not doing so.  Does the cam have to be mounted in order to turn it off or on?

Any suggestions?  Thanks

2 ACCEPTED SOLUTIONS

PIIWizard
Community Member

This problem solved itself.  It is ok to close.

View solution in original post

GarrettDS
Community Specialist
Community Specialist

Hey folks,
It looks like we have come to a solution so I'm going to be locking this thread. If you have any other concerns or questions, please feel free to create a new thread.

Have a great day.
Garrett DS
 

View solution in original post

2 REPLIES 2

PIIWizard
Community Member

This problem solved itself.  It is ok to close.

GarrettDS
Community Specialist
Community Specialist

Hey folks,
It looks like we have come to a solution so I'm going to be locking this thread. If you have any other concerns or questions, please feel free to create a new thread.

Have a great day.
Garrett DS