Showing results for 
Search instead for 
Did you mean: 
Replies are disabled for this topic. Start a new one or visit our Help Center.

Can't connect my google tv remote after factory reset

Community Member

I've done a reset factory to my Chromecast with google TV and now I can't connect the remote.
The google TV is stuck in 'Start Pairing' mode unable to connect or continue the boot process.
The remote light is on without pulsing, and pressing on the 'back' + 'home' buttons  doesn't help or change anything.
I've tried to remove the remote batteries and put them back on, but that didn't help either.
Unplugging and plugin the google TV also didn't help. 


Any suggestions? 


Community Member

I’m having same issue except now with changing of batteries the LED light isn’t even tiring on

Community Member

Now I was able to get the remote with pulsing light, but still no success with connecting.

Community Specialist
Community Specialist

Hey there ez1124,

Thank you for visiting the Chromecast Community! Since this thread hasn't had activity in a while, we're going to close it to keep content fresh. We hope you were able to get the help you need, but if you're still having issues, please make sure that the Chromecast's firmware is up-to-date and that the LED light is solid white.

If the issue persists, feel free to create a new thread, and provide as many details as possible so that others can lend a hand. Hope this helps!

Best regards,