cancel
Showing results for 
Search instead for 
Did you mean: 

Chromecast Sound not working with projector

GillSunny
Community Member

Hey,

So I have my new Chromecast set up on my wifi and it's connected to my projector. The power is coming from a usb slot in the projector itself. I have been playing YouTube videos and everything works well (video and audio) . When I switch to Netflix and cast that, the video works well again but the sound cuts out. It works again when I go back to YouTube.

 

Does anyone know why this is happening and how I can fix.

Ps: I've rebooted the chromecast already and switch HDMI ports, no luck

 

thanks

 

 

1 Recommended Answer

Hi,  

Yes it's working after switching the sound settings

 

 

View Recommended Answer in original post

8 REPLIES 8

Jeran
Community Specialist
Community Specialist

Hey there GillSunny,

I am sorry about the late response, thank you for your patience! Were you able to fix that audio issue? If not, I'd be happy to help you look into this! It is interesting that YouTube functions properly, while Netflix has no audio, is Netflix the only app experiencing this issue? In this scenario, I would try changing the sound settings in the Netflix app, as there may be a handshake issue occurring. I would also double-check if the issue occurs when plugging the Chromecast into a normal TV.


I look forward to your response, and if you have any other questions or concerns for me, please let me know!

Best regards,
Jeran
 

JenniferV
Community Specialist
Community Specialist

Hi there,

 

It's us again. We want to make sure you're all good — how did the steps go?

 

Thanks for the help, Jeran.

 

Regards,

Jennifer

Hi it works with the Amazon prime video app as well but only after I disabled the Dolby Digital Plus option. 

I will try this with Netflix and see. Hopefully it has a similar option.

 

Thanks

JenniferV
Community Specialist
Community Specialist

Hello GillSunny,

 

Sure thing — take your time. We'll wait for your update here.

 

Thanks,

Jennifer

JenniferV
Community Specialist
Community Specialist

Hey there,

 

How's it going? Did you manage to get your device working?

 

Regards,

Jennifer

Hi,  

Yes it's working after switching the sound settings

 

 

Jeran
Community Specialist
Community Specialist

Hiya GillSunny,

 

I'm glad to hear that you were able to get your sound working! In that case, did you have any other questions or concerns we can address?

 

Best regards,

Jeran

JenniferV
Community Specialist
Community Specialist

Hey there,

 

We haven't heard from you in a while so we’ll be locking this thread if there’s no update within 24 hours. If you still have other questions and concerns, please feel free to start a new thread and we'll be happy to help.


Thanks,

Jennifer