Showing results for 
Search instead for 
Did you mean: 
Replies are disabled for this topic. Start a new one or visit our Help Center.

Chromecast Ultra stopped showing the options menu for Youtube

Community Member

Like it says above Chromecast Ultra stopped showing the options menu for YouTube. used to get a preview of stuff to choose from but it isn't there anymore. The mini says it is displayed on the screen and asks me to choose but nothing is there. If I say a number, it starts playing. Both dongles quit showing it at the same time. They both have the same firmware and I have even done a factory rest on one of them. It still isn't showing on the screen. Anyone have this issue before?

2 Recommended AnswerS

Hi everyone,


We apologize for the inconvenience and thanks for your patience. Our team has identified the issue and is currently working on a fix. I'll keep this thread open and I'll let you know once we have news to share.




View Recommended Answer in original post

Community Member

@Jeran @JenniferV it is coming up to a year since my issues started. What gives? This has been as reliable as Chromecast has been...... not showing any results and having us guess.

View Recommended Answer in original post

241 REPLIES 241

Community Member

Yeah, obviously sacked for derelliction of duties! Obviously some Muppet at Google went to his bosses with some fantastic new update (untested) and the bigwigs were suckered in!?

So annoying as it was working ok, my kids used it all the time!

This is not an answer. I have been experiencing the issue for months and it has been difficult describing the issue and finding anything on it - finally stumbled across this forum and the OP describes the same issue I have been experiencing, only to find the “recommended answer” is no answer at all 😞

I made a new post to hopefully get eyes here.

Link to other thread to get attention

Community Member

If it helps pinpoint the issue to solve it, I can add that the volume of the Chromecast no longer automatically dips when we say "okay google" to the nest speaker.

What's the status of this one? This is getting silly ... Doesn't take months to fix an issue that an update broke.

Hi Jennifer, 

Any updates?

Anything yet, clearly this issue is becoming out of hand 

Been over half a year; what is tge solution? This issue is not closed. Please respond. 

Same issue here.

HK Citation Oasis + Chromecast Ultra

BS. Google doesn't fix anything. They just abandon it like a kit with ADHD. This problem still persists.

This is a lie, Google is not working on a fix. This problem has persisted for longer than 8 months Google is aware of it and nothing changes. This experience has taught me valuable lesson, don't ever buy Google hardware. They abandon all their projects like a kid with ADHD.

Community Member

Is there a way to make it go away? Super annoying if you're pausing a tutorial and the menu pops up.

I’m also having similar issue from G home mini to chromecast while playing videos from YouTube.

it’s started around July 2022



System firmware version: 275994

Cast firmware: 1.56.275994

home mini

System firmware version: 324896

Cast firmware: 1.56.324896

I hope this issue hasn't been ignored as it's been marked as answered. There have been no updates since this reply.

This is not an answer. It has officially been a year since my issue started and 9 months since I made the initial post about this. Service is crap. 

Typical! Here's the super fun part... Now I can literally be youtube linked with phone or tablet to TV OR CHROMECAST and tell her to show videos blah blah and she still can't display the choices when the app is on the TV and open completely linked.  SMH.  So there's that. She's heard me say "No B###h there's no options WTH why are you so stupid? Then she has the actual nerve to say " Sorry I don't understand!". Then of course she's goading me at this point and  I say " Clearly! You're dumber than my ex and that's not humanly possible. Ya know what get off my lawn.. never mind!"  😁 

Happy Sunday Funday! 

Happy birthday to this bug!  Good job google!

Has this issue been fixed? It’s been almost 10 months since we had them.

No still ongoing and @JenniferV has given up on this thread. If you try and start another one they merge it into this one and say nothing. 

Is there a solution? It’s been months and no response on the fix.

Hi @listairee
Tagging you as it appears that @JenniferV left the chat. 
This issue hasnt been resolved, but its marked as Answered. 
Can you help?

I hate to say it, but I don't think anyone's coming to help us with this issue. It appears that Google has abandoned this product. This issues been going on for years, and no progress has been made.

Shocking!  It's pretty basic. Ambient mode doesn't turn off to let the choices be seen! Clearly, the tech geeks are too busy playing with AI to fix the s##t people actually want to use on a daily basis.   Whatever Genius that effed everything up with whatever improvements they thought would work didn't. SMH.  But gee now Android devices all link to TV and apps. SMH.  

Oh man that's the solution... Let's just ask the AI how to fix it...

Hi. I have started another thread on the same topic just to wake them up! I know Google will just snooze it for the next few years like they have with this thread, as they obviously don't care that one of their bright sparks messed this up! 

Obviously Jennifer V was sacked for trying to help with something they didn't want to help with! 😃 Google, you are a joke! 

Do you have to subscribe in some way to the new thread?

It does seem that Google has zero interest in fixing this!

Yeah. I definitely won't be buying a Google product ever again. I'm probably going to throw these junk speakers in the garbage (where they belong), and upgrade to Alexia.


Good job Google, you made another sale for Amazon! /s

Jennifer, are you still watching this thread?

Unfortunately Jennifer was laid off during the massive Google lay offs. There is no longer any staff who will be following up at this time.

She was posting 3 weeks ago. I don't remember when the layoff was.

Cant we just downgrade the firmware to resolve the issue until there is an update that fixes the problem

Community Member
  • Very frustrating. It is more than a year now. How long wait for problem to be resolved?

Still no luck fixing it?

This is not an answer.

This is the way

Community Member

Unfortunately after more than one year, the issue is still present. It doesn't work anymore. When it ask which one do I want I just say the first one although I doesn't see any menu. Really inconvenient. 

I have to look into unsubscribing from this community. We've made the switch to Amazon Echo, and are very happy now. It's not a perfect service, but it's not broken either. My wife suggested we sell our Google junk on ebay, but I'm not sure how I feel about doing that to some poor person who doesn't know any better. For the rest of my life, I will now warn everybody away from anything made by Google.

How hard was the switch. I have lights and routines set up on Google also have vizio tvs I bought because it worked with google.

It was actually very easy, my smart lights just transferred over because they were already set up in their own app. The biggest hassle was I had to set everything back up, and that just took some time.

Community Specialist
Community Specialist

Hi CAMeeks78,


Our team is already aware of this and is currently investigating this issue. Since this is the same discussion, we'll move this conversation to the main thread, and we'll continue to update it as soon as we have some news to share.


Please note that once done, this thread will be locked.