Showing results for 
Search instead for 
Did you mean: 
Replies are disabled for this topic. Start a new one or visit our Help Center.

Chromecast remote doesn't control the power or sound on my TV

Community Member

Is there a list of device models that don't work with the Chromecast remote? I tried the sound and power tests and neither worked. 

It worked with my LGUP7000 but doesn't with my LG OLED65C1AUA



Hey @colinpower3 I have an LG OLED 55B7A, 2018 model I think and I have no issues. Have you tried setting up using the IR capabilities of the remote?

Thanks for the suggestion but I tried this twice without any luck. The weird thing was, the remote controlled the volume during the test but didn't work afterwards. 

Hmm, OK, take a look in the settings of the TV, LG buries lots of crazy stuff in its menus, none of it means much to anyone in English either. But there just might be a toggle for something that sounds dangerous yet so innocuous or it's not highly intuitive but it'll get it to work. Like a switch to "set phasers to stunning" or some other crazy choice. Grasping at straws here though, lol. 😂

LOL! GREAT ADVICE. I went IN on the settings and tried EVERYTHING. I didn't have the audio set to HDMI ARC and now I do.. and now the Chromecast remote controls the volume.

When the TV audio wasn't set on HDMI ARC, the magic controller still controlled the sound bar volume but after updating the settings I can use one remote. AMEN! THANK YOU!

Glad that helped and got you up and running -- I knew it was probably on the TV.

Community Specialist
Community Specialist

Hi All,


First, thank you GothamNY for helping answer this question. I appreciate your help!

Hello colinpower3, thanks for your update. I am glad to hear that your issue has been resolved! I will now go ahead and lock this thread. As always, if you have any new questions or concerns, feel free to make a new post. Have a nice day.