cancel
Showing results for 
Search instead for 
Did you mean: 

Chromecast will not show google photo albums in ambient mode

Ryanreckman
Community Member

The ambient mode in my chromecast will not display my google photo albums to cast a slideshow during ambient mode. It used to work but now I can’t not get an album to show up. I have created new albums in google photo app and they don’t show up. Thanks for any guidance. 

12 REPLIES 12

CapriceMedia
Community Member

Hi, I am having the same issue. Hopefully, someone at Alphabet can assist us??

Jeran
Community Specialist
Community Specialist

Hey there Ryanreckman,

I apologize about the late response, thank you for being patient! Were you able to fix that Ambient Mode issue? If not, I'd be happy to help out, since I'd be disappointed if my albums weren't appearing either. Let me just ask you some questions about what's happening:

  • When did this issue start happening?
  • What is the firmware version of your Chromecast?
  • Do you have Personal photo curation enabled for your albums? Does the issue occur when that setting is disabled?
  • What troubleshooting steps have you already tried?

I look forward to your response, and if you have any other questions or concerns for me, please let me know!

Best regards,
Jeran

1.56.275994 is the firmware 
It has been going on for about a year 
And I tried changing the Live Photos only and curated mode and I still do not get any photo albums showing up. It says no albums found despite how many albums I create. 

Jeran
Community Specialist
Community Specialist

That is a strange issue! If you don't mind, would you be able to submit feedback via the Google Home app with logs enabled? That way, our engineering department will be able to look deeper into this issue and get it resolved. To be transparent, it may time some time for them to find out what's happening, but the feedback would help immensely. 

 

I'm sorry that I couldn't have been more useful, but if you had any other questions or concerns, I'd be happy to look into them.

 

Best regards,

Jeran

Regency
Community Member

i have the same issues, its set to live albums only and only 1 photo shows out of 20.

Jeran
Community Specialist
Community Specialist

Hey there,

Did you have any more questions or need any additional help?

Thank you,
Jeran
 

Jeran
Community Specialist
Community Specialist

Hey there,

Did you have any more questions or need any additional help? If not, I'll go ahead and lock up this thread in 24 hours.

Just checking up,
Jeran
 

Appreciate the help but at this point there is nothing I can do? 

Jeran
Community Specialist
Community Specialist

Hey there Ryanreckman,

 

If you are able to, do you have the option to set up the albums using another device, such as another phone or tablet? That way, we can rule out whether the issue lies on your phone, or on the Google Home app / Chromecast device. 

 

Aside from that, make sure the Google Home app is up-to-date, and even uninstall and re-install the app to make sure there aren't any cached files or old data affecting the app.

 

Let me know if that helps!

 

Best regards,

Jeran

Jeran
Community Specialist
Community Specialist

Hey there,

Did you have any more questions or need any additional help?

Thank you,
Jeran
 

Jeran
Community Specialist
Community Specialist

Hey there,

Did you have any more questions or need any additional help? If not, I'll go ahead and lock up this thread in 24 hours.

Just checking up,
Jeran
 

Jeran
Community Specialist
Community Specialist

Hey there!

We haven't heard back from Ryanreckman, and it's been a few days, so I'm locking the thread. As always, feel free to make a new thread if you have any more questions or concerns.

Have a good one!

Best regards,
Jeran