cancel
Showing results for 
Search instead for 
Did you mean: 

Feedback for Google

adfytr
Community Member

I am going through 2nd google tv chromcast dongle and drives me nut. 1st was returned after 7months in use. First video started showing broken pixels. I thought it is because of the cable; therefore I had changed HDMI port from vertical to horizontal. That did help, but for some time. Later audio disappeared. Restarting and resetting did not help.

I got a second dongle now under warranty. Cannot setup apps for the child account... Got constant spinning wheel when trying to do that. According to this forum looks like I am not alone. Only solutions are factory reset and restart.

That is what multi billion corporation can offer for customers? I still feel it is 2009 with Google - it was painful to setup family account about 5 years back. 2022 it is still lagging and bugging software... Silly "support" and help articles with broken (outdated) links. This is my last Google product

3 REPLIES 3

JenniferV
Community Specialist
Community Specialist

Hello adfytr,

 

I'm sorry to hear about that and I understand why you feel that way. 
 

May I know what app are you trying to install in the kid's profile? Please be informed that we can only install apps under a child's profile that are suitable for kids.

 

On the other hand, if this is happening when installing the kid's apps, please remove and re add the child's account, then try again. Rebooting and resetting the Chromecast might also help.

 

Regards,

Jennifer

JenniferV
Community Specialist
Community Specialist

Hey there,

 

It's me again. How's it going? Do you still need help?

 

Thanks,

Jennifer

JenniferV
Community Specialist
Community Specialist

Hi adfytr,

 

I haven't heard from you in a while so I’ll  be locking this thread if there’s no update within 24 hours. If you need help in the future, please feel free to start a new thread and we'll be happy to help.


Thanks,

Jennifer