cancel
Showing results for 
Search instead for 
Did you mean: 

My chromecast wont link to intermet even though the net is working fine

Jh4g63
Community Member
3 REPLIES 3

JenniferV
Community Specialist
Community Specialist

Hi Jh4g63,

 

Thanks for reaching out. Let's check on this further.

 

A few questions: Is this an initial setup or previously working? If previously working, is there any changes in your Wi-Fi network? How far is your Chromecast from the Wi-Fi router? Are you getting any messages when connecting it to your network? If yes, what was it?

 

Give these steps a try:

 

  1. Make sure the Chromecast device is within 15 to 20 feet of the setup device and the Wi-Fi router.
  2. Uninstall and reinstall the Google Home app.
  3. Reboot your Chromecast, Wi-Fi router, and mobile device.
  4. Use a different mobile phone.
  5. Connect to the mobile hotspot (to isolate the issue).
  6. Factory reset your Chromecast. Here's a guide: How to factory reset your Chromecast.

Let me know how it goes.

 

Thanks,

Jennifer

JenniferV
Community Specialist
Community Specialist

Hi there,

 

It's me again. I want to make sure you're all good — how did the steps go?


Thanks,

Jennifer

JenniferV
Community Specialist
Community Specialist

Hi Jh4g63,

 

Just checking in to make sure that you've seen my response. Please let me know if you have other questions or concerns as I will be locking this in 24 hours if I won't hear back from you again. Feel free to start a new thread and we'll be happy to help.


Thanks,

Jennifer