cancel
Showing results for 
Search instead for 
Did you mean: 

No connection to ZyXEL AX7501-B0 with Chromecast Ultra

alexs77
Community Member

Hello

I'm trying to connect my two Chromecast Ultra devices to my ZyXEL AX7501-B0 WiFi router. It just doesn't connect… 😣

I did factory resets of the Chromecasts and also the ZyXEL WiFi router. After that, I started the Google Home app on my Android phones (tried multiple; lets say it's a OnePlus 7). It finds the devices and suggests to do a setup. I see these 4 digits/chars on the screen and confirm that I also see them on the app and then I try to connect it to the WiFi.

It fails. After a period of time, it shows that the connection is not possible.

The Chromecasts are also connected with LAN cable. Does not help.

The WiFi itself works just fine; other devices can connect and Internet connection is possible.

It never used to work with this WiFi; before that, I was using an AVM Fritz!Box.

Any ideas?

Thanks,

AlexS77

1 ACCEPTED SOLUTION

alexs77
Community Member

I had a DHCP server on a Raspi in my network running - had totally forgotten about that 🙈

After turning it off, everything works like it should.

View solution in original post

3 REPLIES 3

alexs77
Community Member

I had a DHCP server on a Raspi in my network running - had totally forgotten about that 🙈

After turning it off, everything works like it should.

View solution in original post

Hilary
Community Manager (Admin)
Community Manager (Admin)

Hey there, 
It looks like you were able to find a solution. Please let us know if you have any other questions or concerns as I will be locking this in 24 hours.

Have a great day!
Hilary

Hilary
Community Manager (Admin)
Community Manager (Admin)

Hey Folks.

We haven't heard any updates from you. I'll go ahead and lock this thread. If you're still experiencing problems, feel free to start a new thread and we'll be happy to help.

Best Regards,
Hilary