cancel
Showing results for 
Search instead for 
Did you mean: 

Top and bottom banners appear while watching content periodically.

Larry96
Community Member

While watching things like YouTube or Netflix the chromecast will frequently display a list of apps/features horizontally at the top or bottom of the display. It is almost like it's a demo mode or something. How can I get rid of this infuriating thing?

2 ACCEPTED SOLUTIONS

InstantBits
Gold Product Expert
Gold Product Expert

Thank you for the picture. I have a feeling the TV might be showing that, I say that because of the HDMI icon. Can you try using the TV remote when that shows up to see if you can select any of those icons?

View solution in original post

I'm staying in a hotel and just have a universal remote so I couldn't tell if the remote wasn't working for that or if it wasn't on the TV. I ended up using the buttons on the side of the TV and sure enough it was on demo mode. I didn't expect a TV built in 2010 (it says on the back) to be running on some sort of demo mode but it was. Thanks for the help!

View solution in original post

8 REPLIES 8

InstantBits
Gold Product Expert
Gold Product Expert

Any chance you can upload a picture of what you see? I've never heard of that though I have seen YouTube show a bottom bar with other video choices, maybe it is that?

 

No it absolutely is not that. I use YouTube several hours a day, trust me this is not that. I did try to upload a photo but apparently it didn't work and I can't find a way to attach it in a reply. Hopefully this works https://linksharing.samsungcloud.com/7A8sSFwStelf

InstantBits
Gold Product Expert
Gold Product Expert

Thank you for the picture. I have a feeling the TV might be showing that, I say that because of the HDMI icon. Can you try using the TV remote when that shows up to see if you can select any of those icons?

I'm staying in a hotel and just have a universal remote so I couldn't tell if the remote wasn't working for that or if it wasn't on the TV. I ended up using the buttons on the side of the TV and sure enough it was on demo mode. I didn't expect a TV built in 2010 (it says on the back) to be running on some sort of demo mode but it was. Thanks for the help!

InstantBits
Gold Product Expert
Gold Product Expert

Glad you got it solved, that was a tricky one!

Jeran
Community Specialist
Community Specialist

Hey there,

Did you have any more questions or need any additional help? If not, I'll go ahead and lock up this thread in 24 hours.

Just checking up,
Jeran
 

Larry96
Community Member

Got it solved, thanks for checking. 

Jeran
Community Specialist
Community Specialist

Hey there!

Larry96 was able to figure out the issue with the help of InstantBits, so I'm locking the thread. As always, feel free to make a new thread if you have any more questions or concerns.

Thank you for your help, InstantBits!

Best regards,
Jeran