cancel
Showing results for 
Search instead for 
Did you mean: 

When casting from a device, Chromecast stays on the app selection menu and the sound from the show s

Hgfn
Community Member

The Chromecast can also get stuck if the app has multiple users. It gets stuck on user selection.

11 REPLIES 11

GarrettDS
Community Specialist
Community Specialist

Hey there,
Sorry for the late response, but I wanted to drop in here to help.

I understand that these issues can be confusing but I definitely wanted to stop by and see how I could help.

Just wanted to double check to see if you were still needing help on this? If so, what troubleshooting steps have you tried?

Please let me know.

Best regards,
Garrett DS
 

Hgfn
Community Member

I'm still having the issues. I haven't troubleshot anything yet. If I disconnect from the Chromecast and then reconnect it will start streaming. It is an annoying work around.

Jeran
Community Specialist
Community Specialist

Hey there Hgfn,

That is strange, let me just ask you some questions about what's happening:

  • When did this issue start happening?
  • Does this happen when casting from a specific app, or all apps?
  • When this occurs, what color is the LED light on the Chromecast?
  • Does this occur when casting from another device, such as a computer or tablet?
  • Is your Chromecast firmware up-to-date?
  • What version of Google Home are you using?

Sorry about the large influx of question, just trying to narrow down the issue!

 

I look forward to your response, and if you have any other questions or concerns for me, please let me know!

Best regards,
Jeran

Hgfn
Community Member

This has been happening since we bought the chromecast about a month ago.

It happens casting from an android phone or an ipad.

Sorry the chromecast is behind the TV I haven't seen the LED.

The cast firmware is 1.52.253741.

Google Home version is 2.45.1.8. 

 

What happens is that if the TV is black which happens if I leave the chromecast idle for long enough. And I try to connect to it from an app on a device, the TV will turn on and the chromecast will stay at the menu screen. If I try to play the video from the app on the device. The sound will play but the screen will stay on the menu screen. I then have to disconnect on the device and reconnect. This happens every time regardless of the app and the device. Also if I try to connect from Netflix where I have multiple users it can get stuck on the user selection even though the app on the device has the user selected.

Jeran
Community Specialist
Community Specialist

Hey hgfn, 

 

I apologize about the delay on this, but I talked with a higher tier of support on this and this is what they recommended you try (here is a link on how to perform these steps with instructions):

  • Check for any device updates.
  • Clear out your Google TV cache.
  • Restart the Chromecast.

Now, give the Chromecast a try after that and see if you can recreate the issue. If the issue still keeps occurring, perform a Factory Data Reset.

 

Let me know if that works for you!

 

Best regards,

Jeran

Jeran
Community Specialist
Community Specialist

Hey there,

Did you have any more questions or need any additional help? If not, I'll go ahead and lock up this thread in 24 hours.

Just checking up,
Jeran
 

Hgfn
Community Member

This did not fix the issue. Any other ideas?

Jeran
Community Specialist
Community Specialist

Heya Hgfn,

 

This may need to be something that our engineering team has to look into. Would you be willing to re-create this issue, then submit feedback via the Google Home app with logs enabled? That way, the team can look at your specific devices to get more details. Just to be transparent, this may be something that will take them a while to get to, however, they do look at every bit of submitted feedback.

 

Best regards,

Jeran

Hgfn
Community Member

Yeah I'll submit the feedback. This has already been a long process.

Jeran
Community Specialist
Community Specialist

I'm really sorry this has been such a headache, it's pretty frustrating when the devices don't act like they should! In the meantime, did you have any other questions or concerns you'd like me to address?

 

Best regards,

Jeran

Jeran
Community Specialist
Community Specialist

Hey there!

We haven't heard back from Hgfn, and it's been a few days, so I'm locking the thread. As always, feel free to make a new thread if you have any more questions or concerns.

Thank you for your help, Garrett!

Best regards,
Jeran