cancel
Showing results for 
Search instead for 
Did you mean: 

Could not reach Haier uHome account

J_walker
Community Member

again...
I have two Air conditioners by Haier.
The first one (older four years) using the APP SmartAir2.
The second using the ApphOn
On the app both working without any problem

carried out the connections for both on Google Home, working for a while that the older one (using SmartAir2), not working. Tried to reconnect from Google home... the feedback is error 404, page not found....
This is happening very frequently...
how can we "inform" Messers" Haier?

1 Recommended Answer

Azarco
Community Specialist
Community Specialist

Hey OkOtChA,

 

Thanks for the update. Could you check if the default browser on your phone is Google Chrome?  Click the 3 dots and tap open in Chrome. If the issue persists, we'd suggest reaching out to Haier support team for additional assistance since the URL portal used to link your devices with Google Assistant is managed by them.

 

Thanks,

Alex

View Recommended Answer in original post

15 REPLIES 15

OkOtChA
Community Member

Same

Franciscoh
Community Member

Same here

Azarco
Community Specialist
Community Specialist

Hey folks,

 

That certainly hasn’t been easy for you — let’s check what’s going on.

 

To make sure, what apps are you using in controlling your Haier uHome devices? Could you try reinstalling the apps you're using and the Google Home app? Try rebooting your devices, speakers and router to refresh the connection. 

 

Let us know how it goes.

 

Best,

Alex

OkOtChA
Community Member

Hello.

The problem is with the integration, bridge, link, whatever you wanna call it... Between Google Home App and Haier UHome. When you try to reconnect the product, there is no webpage available, it's broken, therefore the air conditioner or any other device that uses UHome integration will not work.

J_walker
Community Member

@Azarco 

@OkOtChA 

@Franciscoh 

 

This evening uhome waked up!

How long will it last?

OkOtChA
Community Member

3 months lol

Azarco
Community Specialist
Community Specialist

Hey J_walker,

 

To make sure, is everything sorted on your end? Let us know if you're still having trouble with your devices so that I can help.

 

OkOtChA, thanks for the help.

 

Best,

Alex

J_walker
Community Member

@Azarco 

It looks that the problem is not with Google but with Haier!

 

My parents uses Alexa at their home, and had the same problem with Haier AC and they solved it the same day that I solved at my home.

Ciao

 

Azarco
Community Specialist
Community Specialist

Hey J_walker,

 

Awesome! Thanks for providing that information. Let me know if you have other questions or concerns — I'm glad to assist.

 

Regards,

Alex

Azarco
Community Specialist
Community Specialist

Hey everyone,

As we got our resolution here, I'm going to mark this thread as resolved. I'll be locking this thread if we won't hear back from you again in 24 hrs. Should that happen, feel free to create a new one if you have more questions or have other concerns in the future.

Best,
Alex

Maybe 2 to 3 weeks ....

OkOtChA
Community Member

Screenshot_2022-09-22-00-32-33-78_40deb401b9ffe8e1df2f1cc5ba480b12.jpg

Azarco
Community Specialist
Community Specialist

Hey OkOtChA,

 

Thanks for the update. Could you check if the default browser on your phone is Google Chrome?  Click the 3 dots and tap open in Chrome. If the issue persists, we'd suggest reaching out to Haier support team for additional assistance since the URL portal used to link your devices with Google Assistant is managed by them.

 

Thanks,

Alex

J_walker
Community Member

@Azarco ,

Many thanks.

On my smartphone I use SmartAir2 from Haier Uhome, it works.

I sent email to the address of available on google play for such App, but no feedback. 

Is there another way to wakeup uhome or Haier IoT?

OkOtChA
Community Member

I found this... No idea if it is connected or just coincidence

https://github.com/haier-iot/UWS-Standard