cancel
Showing results for 
Search instead for 
Did you mean: 

4 Nest Protects (battery) stopped working after a brief power outage

Robert170
Community Member

I have a FIOS G3100 router with separate named 2.4GHz band, and 2 3200 Extenders, and everything was working fine until a brief power outage of the router power strip, which included the Nest hub among others, while shifting over to a UPS. It was less than 10 sec. Poorly planned I know. Everything else came back ok. However the Nests did not. 
I have already tried a logical reset of the router, and a complete power off 30 sec.

What should I try next?

1 ACCEPTED SOLUTION

No PW change, probably no channel change since the router was only unplugged for a few secs. I fixed it with the shotgun approach you were suggesting. 
Removed all 4 logical devices from the nest home app. Deleted the nest app. Reset all 4 physical devices to factory (held down big button for ~15 sec, until it starts to recite the firmware version, then release and wait for reset). Reinstall the nest. Add back all the physical  devices one by one using the app.

View solution in original post

2 REPLIES 2

Ashepherdson
Bronze Product Expert
Bronze Product Expert

Did anything change on your network? Ie , password , name, channel, etc?  If no, my suggestion is to reset the four protect devices from scratch .  

No PW change, probably no channel change since the router was only unplugged for a few secs. I fixed it with the shotgun approach you were suggesting. 
Removed all 4 logical devices from the nest home app. Deleted the nest app. Reset all 4 physical devices to factory (held down big button for ~15 sec, until it starts to recite the firmware version, then release and wait for reset). Reinstall the nest. Add back all the physical  devices one by one using the app.

View solution in original post