Showing results for 
Search instead for 
Did you mean: 
Replies are disabled for this topic. Start a new one or visit our Help Center.

Can't add Nest Protect due to Assisting Nest product - Error P014

Community Member

After having spent hours trying to re-add Nest Protect devices to my account, I'm providing the following for anyone else who has this same issue.

I have multiple Nest Protect devices (circa 2016) that disappeared from my Nest (or Home) app.  They are connected to my router on a 2.4 GHz channel and I can see that they have been assigned an IP address. I also have multiple Nest Learning Thermostats, which were on a 5Ghz channel, but I moved to the 2.4 GHz channel so that the would all be on the same channel..

When I tried to add the Nest Protect device, I would scan the code, and then I would get a screen showing a Nest Learning Thermostat assisting with the addition of the Nest Protect.  After about 30 seconds, I get an error stating that "Something went wrong" and showing error P014.  I could never get this to work, and I tried using both an iPhone and an Andriod phone.

Based on other threads, I set up another home instance and tried to add a Protect.  That by itself didn't work.

I then reset all of the settings by holding the center button down until I got a message that all settings had been reset.  Once I did that, I could add the items to the new household.  What a royal pain in the butt!


Community Specialist
Community Specialist

Hey geoffschultz,


We hear you and we appreciate users who are keen on sharing their information with us. Our team is working hard to deliver the best experience for our users — we'll take this as feedback. Keep your eye on the Google Nest Community page for any updates. Please let me know if you have other questions or concerns as I will be locking this in 24 hours if I won't hear back from you again. Feel free to start a new thread and we'll be happy to help.


Check out this link on how to file feedback.