cancel
Showing results for 
Search instead for 
Did you mean: 

Google Nest Error N261

JulSeychelles
Community Member

Hello to the community,

i have recently installed a Google Nest thermostat on my heating only system (Weil McLain furnace). I added a Google Power Adaptor that is detected by the system. However, the thermostat still shows an Error N261 and says that it does not detect the C-wire. However, thermostat works fine and battery remains good after over 3 weeks. what is wrong? See picture below showing the issue.

Thank you

Julien

 

JulSeychelles_0-1671573618054.jpegJulSeychelles_1-1671573630901.jpeg

JulSeychelles_2-1671573644651.jpegJulSeychelles_3-1671573654203.jpeg

 

3 REPLIES 3

aatienza
Community Specialist
Community Specialist

Hey JulSeychelles,

 

Thanks for reaching out! Let's see what's going on — could you send us a photo of your wiring connection so we can take a closer look? May we know who install the power connector on your thermostat? Also, what country are you located in?

 

Looking forward to your response.

 

Thanks,
Archie

JulSeychelles
Community Member

many thanks. Since I wrote I think I have found the mistake. I had declared a C-wire to the thermostat and since I removed it the error has gone. Thanks a lot. Julien

FB528124-1194-470A-9412-7429E0A5D26D.jpeg

B6F11997-E611-4A63-93D3-B562F447249C.jpeg

Jake
Community Specialist
Community Specialist

Hey there,

 

I am glad to hear you were able to resolve the error, and everything is good to go from here. I am going to go ahead and keep the thread open for 24 hours in case you run into any trouble. 

 

Best regards,

Jake