cancel
Showing results for 
Search instead for 
Did you mean: 

R and W wires in oil furnace set up with 1st gen

RDzombak
Community Member

Hooked up with power converters on 1st gen's

Issue is thermostats indicate heating but not heating.

Wiring is correct and verified.

No heat.

 

 

3 REPLIES 3

Markjosephp
Community Specialist
Community Specialist

Hello RDzombak,

I'm sorry for the trouble this may have caused you — let's see what's going on.

To isolate:

  • What type of Nest Thermostat do you have?
  • Is the Nest thermostat newly installed?
  • Do you see any message codes or wiring report?
  • When was the last time you changed the furnace's air filter?
    • Note: A clogged air filter can cause an HVAC system to not activate.
  • Check the power readouts on the thermostat settings under technical info.
  • Ensure that the power of your heater from the breaker is on.

Let's try the steps in this guide and I'll look forward to your response.

Best regards,

Mark

EdwardT
Community Specialist
Community Specialist

Hey RDzombak,

I wanted to follow up and see if you are still in need of any help. Please let me know if you are still having any trouble from here, as I would be happy to take a closer look and assist you further.

Thanks,

Edward

EdwardT
Community Specialist
Community Specialist

Hi RDzombak,

I'm just checking in to make sure that you've seen our response. Please let us know if you have any other questions or concerns as I will be locking this in 24 hours.

Thanks,

Edward