cancel
Showing results for 
Search instead for 
Did you mean: 
Nest Thermostats

Blog Posts

No posts to display.

Featured Posts

Home/Away Assist, returning home always stuck in eco mode Read more

Forum Posts

Nest Thermostat installation

I am installing a Nest thermostat to replace a two wire Honeywell. I replaced the original wiring with 8/5. I have no trouble wiring the thermostat. The problem came in the furnace. The gas furnace has five wiring slots: G, Com 24V, W, Y, and R. I wi...

Larry by Community Member
  • 421 Views
  • 3 replies
  • 0 kudos

Problems with nest heat link

The nest has lost connection to the heat link thermostat control. The heat link is showing no lights so when following the instructions I can’t reset and restart the heatlink to reconnect it. How do I restart the heat link to have power? Thanks

JWard by Community Member
  • 554 Views
  • 6 replies
  • 0 kudos

thermostat passcode

Lost wifi connection and then my thermostat froze. I read about removing it and re-adding it. I went to re add it and it asked for my passcode on the thermostat. I can't remember the passcode on the thermostat. I can't re add it to the app without th...

wiring a nest thermostat from a Trane

My Trane thermostat has 6 wires. Green wire going to G, Brown going to Y2, yellow to Y1, White to 0, Blue to B/C, and Red to RH. Jumper wire from RH to RC. My unit has a 2 speed variable speed compressor. Will the Nest work? Thanks Ted Bonner

Tedfire by Community Member
  • 523 Views
  • 3 replies
  • 0 kudos

Nest not recognizing my ac

Just hooked up nest thermostat- my old one had a jumper between the Rc and Rh. After completing set up there is no option for cooling. How do I get the thermostat to recognize the need for the automatic jumper.

TWIG by Community Member
  • 454 Views
  • 3 replies
  • 0 kudos

Nest Thermostat v3 WiFi woes

Cannot connect to WiFi, w5 error. Did extensive trouble shooting going through several forums, Nest Support contact via twitter, phone calls but no luck :(. Sounds like this is a "known issue" faulty wifi chip. Can someone please help with this issue...

AmarV by Community Member
  • 270 Views
  • 3 replies
  • 0 kudos