cancel
Showing results for 
Search instead for 
Did you mean: 

installed 3 new gen 3 thermostats and heat is cool and cool is heat

Grneyedmike
Community Member

Hi. I've just installed 3 nest thermostats they do everything but function properly. When I turn on heat it cools and when I turn on cool it heats. I have checked my wiring  switched wiring to diagnose  the problem. When in heat mode I've checked by pulling reversing valve orange wire to confirm it was in cool instead of heat. also all three are wired as in picture below,  all 3 are having same issue. Any information to help with this issue would be appreciated

IMG_20230106_112932251.jpg

6 REPLIES 6

CoolingWizard
Silver Product Expert
Silver Product Expert

Grneyedmike,

you have a Heat pump and need to make a change to the setting of the O/B wire for the HeatPump.  Go into the thermostat and go to the equipment submenu and highlight the O/B wire and edit the settings.

Ken, The AC Cooling Wizard 

NestPro and HVAC company owner

i have common set to blue still working backwards even switched the aux and yellow wires no change in function

CoolingWizard
Silver Product Expert
Silver Product Expert

This not an incorrect wiring, you need to change the setting of the Heat Pump O or B function.  Your compressor is controlled by the Yellow wire in Y, your net pump changes modes when the Orange wire in O/B is energized.  Your Auxiliary heat is the White wire in AUX.  If your system Heats when told to cool, and Cools when told to heat, the setting for the O/B needs to be changed.  Go to the Nest Thermostat , select SETTINGS, rotate to EQUIPMENT, choose HEAT, highlight the O/B mode, and whether it currently says, change it to the opposite.  If it says energize to cool, change it to energize for heat.

Ken, The AC Cooling Wizard 

NestPro and HVAC company owner

Hey folks, 

We appreciate your help here, CoolingWizard.
Grneyedmike, I wanted to follow up and see if you are still in need of any help. Please let me know if you are still having any concerns or questions from here, as I would be happy to take a closer look and assist you further.

Thanks,
Mel

Hi Grneyedmike,

 

I'm checking back in. Were you able to do the steps suggested by Ken? You'll also find the steps here. Let us know if that works. I'd be glad to hear from you; we'd like to make sure everything is working.

 

Regards,
Mark

Hello Grneyedmike,

 

I'm checking in to make sure that you've seen our response. Please let us know if you have any additional questions or concerns before we lock this thread in 24 hours.

 

Thanks,

Mark