cancel
Showing results for 
Search instead for 
Did you mean: 

Brak dźwięku po wydaniu komendy ok google

Ilona1
Community Member

Dzien dobry. Po ponownym dodaniu google mini do aplikacji home, glosnik po wydaniu komendy glosowej ok google reaguje jedynie swiatlem, brakuje odglosu pik. W czym moze tkwic problem? Bede wdzieczna za sugestie

1 Recommended Answer

Ilona1
Community Member

Hi.

im sorry i didn't solve a problem yet.  i havn't described option by@David.

 
 
 
 

View Recommended Answer in original post

11 REPLIES 11

davidking
Gold Product Expert
Gold Product Expert

Are you referring to the beep after you say "hey google"?

https://support.google.com/googlenest/answer/7410241

Princesss
Community Specialist
Community Specialist

Hi everyone,

 

Thanks for posting in the Community.

 

@davidking, thanks for answering this thread.

 

@Ilona1, I hope you were able to get back the settings for your Google Home Mini with the steps provided by @David. Please feel free to respond in case you have other questions and we'd be happy to answer it for you.

 

Cheers,

Princess

Princesss
Community Specialist
Community Specialist

Hi Ilona1,

 

Chiming to check if you still need help with this?

 

Let me know if I can assist you with anything else, otherwise I’ll be locking the thread. 

 

Best,

Princess

Ilona1
Community Member

Hi.

im sorry i didn't solve a problem yet.  i havn't described option by@David.

 
 
 
 

Princesss
Community Specialist
Community Specialist

Hi Ilona, 

 

Can you tell us what is the distance between your Google Home Mini and your router? Also, when you say "Ok Google" or "Hey Google", were the LED lights blinking or steady? Is it showing a white LED or other colors?

 

Let's go ahead and perform a complete reset to your Google Home Mini and after that, set it up to see if it changes its behavior.

 

Keep me posted.

 

Best,

Princess

Ilona1
Community Member

hi. the distance it's about 10 m.  the led white lights are steady.

i'm afraid reset Google Home Mini, because i after had a big problem to connect Wifi

Muddi
Community Specialist
Community Specialist

Hi Ilona1,

 

Chiming in to ensure everything is covered here. To confirm, are you able to reset your device? Did you notice any changes on the LED lights while resetting it? Also, could you share a short clip video showing the issue so we can have a better picture of what's happening on your device.

 

Looking forward to your response.

 

Cheers,

Muddi

Muddi
Community Specialist
Community Specialist

Hi Ilona1,

 

I wanted to follow up and see if you are still in need of any help? Please let me know if you are still having any trouble from here, as I would be happy to take a closer look and assist you further. 

 

Cheers,

Muddi

Muddi
Community Specialist
Community Specialist

Hey Ilona1,

 

I haven’t heard back, so I'll be locking this thread if we won't hear back from you again in 24 hrs. Should that happen, feel free to create a new one if you have more questions or have other concerns in the future.

 

Cheers,

Muddi

Ilona1
Community Member

hello.

Thanks for all. I restart my Google HOme MIni soon. You can close the post.

Muddi
Community Specialist
Community Specialist

Hey llona1,

 

Thanks for the update. I hope you were able to get the help you need. If the issue persists, feel free to submit another post and provide as many details as possible so that others can lend a hand.

 

Cheers,

Muddi