cancel
Showing results for 
Search instead for 
Did you mean: 

Glitch

Razor
Community Member

I have the google speaker and also the mini speakers. A few days ago they started to say there is a glitch and to try again later. I have strong WiFi though out the house and I am not having any issues with the internet. I tried restarting my google nest WiFi , and all the speakers. Still doing the same thing.

32 REPLIES 32

DruT
Community Member

I am having the same problem......

Razor
Community Member

Hopefully it’s just something that google is looking into and releases a firmware update for it

frances
Community Specialist
Community Specialist

Hello @DruT

 

Thanks for your comments. I have made a case for you so that you can receive more help from the support team. This will be sent to the email address associated with your community profile. Your Case ID is: 6-7324000031509.

Marcamp
Community Member

I am having the exact same problem. Tried unplugging devices both from wall and devices devices themselves, tried rebooting, tried factory reset—am already right next to my router—nothing works! All other devices connected to the internet work just fine. This is supremely frustrating. Google, do something!

DruT
Community Member

Yes, Google needs to address this, something happened. It is not our internet, it is their devices. Only my Hub will follow a voice command, none of my others. I have spent a lot of money on six devices to have them be nothing more than a paperweight!!!

 

frances
Community Specialist
Community Specialist

Hello @Marcamp

 

Thanks for reaching out as well. I have also made a case for you so that you can receive more help from the support team. This will be sent to the email address associated with your community profile. Your Case ID is: 5-0924000032149.

frances
Community Specialist
Community Specialist

Hello @Razor

 

Thanks for reaching out. I appreciate you taking the time to try a variety of troubleshooting steps. I am sorry to hear that your device keeps saying that there was a glitch, I understand your frustration. I have made a case for you so that you can receive more help from the support team. This will be sent to the email address associated with your community profile. Your Case ID is: 9-2490000031768.

acraigburns
Community Member

I am having the exact same problem.  It needs to be fixed.  Very irritating.

frances
Community Specialist
Community Specialist

Hello @acraigburns


Thanks for reaching out. 

 

I have some quick questions to get a better understanding of the situation.

  • Which Google Nest/Home device is encountering this issue?
  • What troubleshooting steps have you attempted? 
  • Have you also tried any reboot or resets to the device and rebooting your router?

Thank you for your patience, I look forward to helping you!

Razor
Community Member

I’m experiencing this on 3 mini speakers and one larger google speaker. I have unpaired them and factory reset them all. I even went to the extent of getting a new modem and upgrading my speeds to 1 gig connection. I have a 1100 sq ft house with 3 google WiFi units in the house. 

frances
Community Specialist
Community Specialist

Hello @Razor

 

Thanks for your detailed response! I looked into your issue and saw that a case was made on October 12, 2021 regarding this issue. If you have any other questions or concerns about the issue, please contact the support team again and refer to your Case ID. The support team has a more in-depth view regarding this situation. Just a reminder, your Case ID is: 9-2490000031768. 

GarrettDS
Community Specialist
Community Specialist

Hey there,
Just wanted to jump in here to check to make sure that you saw our response. Please let us know if you have any other questions or concerns as I will be locking this in 24 hours.

Have a great day.
Garrett DS
 

Razor
Community Member

Saw a response that a case was open , but was a fix implemented ? Seems like I'm not the only one having this issue

GarrettDS
Community Specialist
Community Specialist

Hey there Razor, 

When we open a case, that prompts the team to reach out to you as you should've received an email once the case was open. We encourage you to work with the team through the email that was sent to you using the email address on your account. 

 

If you don't have any further questions I will be locking this thread in 24 hours. 

Best regards, 

Garrett DS

Razor
Community Member

I have gotten zero emails about this problem 

All of them.  I have a Google Mini, Google Nest Hub and Google Home.  Router, modem and each device has been reset.  From comments from other users, it sounds like this hasn't worked for anyone.

frances
Community Specialist
Community Specialist

Hello @acraigburns

 

Thank you for reaching out and trying a variety of troubleshooting steps!

 

I have made a case for you so that you can receive more help from the support team. This will be sent to the email address associated with your community profile. Your Case ID is: 9-0030000032369. 

Razor
Community Member

I found that my one speaker is running 1.56.264660 cast firmware and I'm not having no issues with that speaker. The other 3 speakers are running 1.54.250118 , these three speakers are the ones that I am having the issues with.

Jake
Community Specialist
Community Specialist

Hey all,

 

Sorry for the late reply. I wanted to follow up and see if you are still in need of any help? Please let me know if you are still having any trouble from here, as I would be happy to take a closer look and assist you further. 

Best regards,
Jake

RT_m
Community Member

Hi Jack, yes I still have the same problem. Nothing has fixed. Plz help

Jake
Community Specialist
Community Specialist

Hey all,

 

Sorry again for the late reply. I wanted to jump back in and see if you are still running into the glitch? Please let me know what troubleshooting steps you have already tried, as I want to look into the issue further and ensure the devices are working as intended.

 

Best regards,

Jake

Jake
Community Specialist
Community Specialist

Hey all,


I want to ensure you are good to go, and everything is working properly. Please let me know if you are still having trouble, as I will be locking the thread in 24 hours due to inactivity. 

Best regards,
Jake

Jake
Community Specialist
Community Specialist

Hey all,


It has been a few days since the last reply, and I am going to lock the thread at this time. If you have any questions, please feel free to create a new post. 

Best regards,
Jake

RT_m
Community Member

I have the same problem on my google nest hub. May I ask how to fix it? Thx 

Razor
Community Member

All I keep getting is someone telling me a case number , but nothing happens with the case number 

Ozgeko
Community Member

I've not heard anything from my case number either.  I'm at the stage I think I'm just going to get rid of the stupid thing its just annoying that it hasn't worked for so long now.

Kevint
Community Member

Same issue. This is ridiculous. my alarms and schedule won't activate. My minis have been reset and all they respond with is, there's a glitch. My morning routines won't work. Only my phone will respond to requests. This is a terrible problem, google. Please make me a case number. I rely on Google for routines and now nothing works. 

kikis
Community Member

Same issue for months, multiple tickets open with Google. I have 1st and 2nd gens with the same issue. 

  1. I have reset my entire system multiple times.
  2. Checked google home settings
  3. Checked router and node settings.
  4. Split my network into 2.4 and 5 Ghz
  5. Connected to an outside network via mobile hotspot, immediately saw the Glitch issue.

It is definitely an issue that google is ignoring or doesn't know how to fix. The only common denominator is google products.

Case number is 5-3131000031810 (After troubleshooting, still seeing the same error)

Case number is 0-9501000031734 (After troubleshooting, still seeing the same error)

Here's the workaround we should try: (This didn't work.)

  1. We'll need two devices.
    • The first phone will act as a router. Turn on its Data connection and Hotspot.
    •  Connect the second device to the Hotspot connection.
  2. Factory reset your Google Home Mini device.
  3. Set it up using the second device.
  4. Make sure to connect Google Home MIni to the Hotspot.
  5. Monitor it for a few hours. Check if you will still get the same error response whenever you give it a command.

Houseob
Community Member

All our Google speakers are giving us several glitches throughout the day. Updating the apps and doing factory resets on both has not solved the issue. 

sibage
Community Member

same issue for months now.................................

E4600
Community Member

Same here.  It's disappointing to read that so many of you have already voiced concerns here that haven’t been addressed satisfactorily. 

Ozgeko
Community Member

Still having the issue have tried all suggestions and I don't have IP6 running