cancel
Showing results for 
Search instead for 
Did you mean: 

I’m not getting audible speed test results anymore. Google says I’ll tell you results then silence.

Rdianco
Community Specialist
Community Specialist

Disclaimer: This thread was migrated from our previous version of the Google Nest Community. You can continue to receive updates on your thread issue here or simply ask, browse or more in the new Google Nest Community.

Original poster: Tim Myers 6102 

 

Tried reboot of Google WiFi, tried hard restart of modem and Google WiFi, tried online searching for why it no longer audibly tells me internet speed results and can’t find any answers, tried calling Google who told me my internet speed is really slow but of the 500 meg I’m getting 489 download 38 upload and ping almost consistently at 26.  If my speed was “really slow “ our lights, speakers, TV’s, Nest Thermostat Hello Doorbell and Smoke Detectors as well as Xbox would not be functional.

 
The only thing is that we can’t get an audible response from Google for the speed test results.
5 REPLIES 5

Jeff
Community Specialist
Community Specialist

Hi, Tim Myers 6102.

Sorry for the issues you're having getting audible results on your speed test. I imagine that's quite a confusing and frustrating issue. This is actually something that appears to be an error in the Google Assistant function, and I have passed it along to our internal teams. If any new information comes forward about this, I'll come back and update the thread.

Thanks for your patience.

SQUAMBI
Community Member

Thank you Jeff for responding to my post.

HOLLY COW, this has been an issue I’ve been working for over two weeks and to finally have an acknowledgment that there’s an issue on Googles side means I’m NOT loosing my mind after all.  

im also having issues with voice match completely dropping / not recognizing the other two members of my household, Google Assistant not letting us finish asking our questions, responding with unrelated answers, and answering questions from a completely different room!

 

Anyway, one thing at a time…

Jeff
Community Specialist
Community Specialist

Hey, SQUAMBI.

No, you're not losing your mind...at least not that I can tell. But yes, there's a bit of a bug running around that we're working hard to squash. As soon as we have an update or a fix, we'll make sure everyone out there knows. In the meantime, it might help with your second issue to adjust the sensitivity settings on your Assistant. Here's the process for doing that.

  1. Open the Google Home app Google Home.
  2. At the bottom, tap Home Home.
  3. Select your speaker or Smart Display.
  4. At the top right, tap Device settings Settings and then Audio and then “Hey Google” sensitivity
  5. Choose how sensitive you want Google Assistant to be when it responds to you.
    • To change this setting on another device, tap Adjust more devices.

Some might be set too sensitive and others could be not sensitive enough. Try a little adjustment to see if you can get things a bit more reliable. Hopefully that helps out.

Thanks.

Jeff
Community Specialist
Community Specialist

Hey, everyone.

I’m just checking in real quick to see if we needed anything else here or if we were able to resolve the problem. Let me know if there’s anything else I can do here.

Thanks

Jeff
Community Specialist
Community Specialist

Hi, everyone.

As we haven't had any activity here recently I'm going to go ahead and close the thread. If you have more to add, feel free to start a new discussion.

Thanks