cancel
Showing results for 
Search instead for 
Did you mean: 

My speaker groups disappear or speakers in the groups won’t connect

MeheaShotlans
Community Member

We have two google hubs one Mac and one regular and 3 mini’s - when we try to play media the speaker groups will either not show or speakers will disappear. We have reset them more times than I can count, it will work for a few hours and we are back to square one. What do it do…this is so annoying. 

8 REPLIES 8

GarrettDS
Community Specialist
Community Specialist

Hey there,
Sorry for the late response, but I wanted to drop in here to help. 

I understand that these issues can be confusing but I definitely wanted to stop by and see how I could help. 

Just wanted to double check to see if you were still needing help on this? If so, what troubleshooting steps have you tried? 

I look forward to hearing from you.

Best regards, 
​​​​​​​Garrett DS
 

GarrettDS
Community Specialist
Community Specialist

Hey there, 
Just wanted to see if you saw our response. Please let us know if you have any other questions or concerns.

Best regards, 
Garrett DS

Hi, Sorry for my delay. Yes, so last week we reset our router and they all worked for a week. Now my husband cannot access any of the groups and can only play music to two speakers in the house. We have factory reset all speakers in the last 3 weeks...multiple times, we have tried unplugging and plugging back in, being closer to the router, nothing seems to fix it. 

Hey there, 

Sorry to hear that you're still having issues with this. Have you tried unlinking the speakers from the Google Home and relinking them? You can also try deleting the household within the Home app and creating a new household. 

 

Please let me know if you have any other questions. 

Best regards, 

Garrett DS

MeheaShotlans
Community Member

I just moved a month ago and created a new household, and I have unlinked all the speakers and deleted the groups and recreated them more times than I can count. It still keeps happening, basically we can use them for about two days and then the process has to be done all over again. 

Hey there, 
Sorry to hear that you're still having these issues with your speaker groups. Have you tried uninstalling the latest update on the app and seeing if it works that way without the newest update? If it works, I can let the engineering team know about this issue with the new update.


I look forward to hearing from you. 


Best regards, 

Garrett DS

Hey there, 
Just wanted to hop in here to see if we still needed help on this. Please let us know if you have any other questions or concerns as I will be locking this in 24 hours. 

Have a great day. 
Garrett DS
 

Hey folks, 
It looks like we haven't heard back from the OP so I'm going to go ahead and lock the thread. If you have any further questions or concerns, feel free to create a new thread. 

Have a great day,
Garrett DS