cancel
Showing results for 
Search instead for 
Did you mean: 

Nest Hub Max camera won’t work

Shon
Community Member

My Nest Hub Max camera won’t work. It was working fine until about 2 and 1/2 weeks ago. I was using it for Google Duo, and also for nest camera home monitoring. Now it does not show up on my Google home or on my Google nest app. I tried resetting the router, resetting the hub max, going through all the settings, and still the camera does not work. I went through the threads listed here and it appears that many other people have had this same problem, but an earlier thread addressing the issue was closed. I could not reply to that thread and so I'm starting a new thread at this time. The problem is, I received this as a Christmas present less than 1 year ago. I do not have the receipt or proof of purchase, therefore I cannot go through the normal warranty or claim steps.

 

Edit: Here is the solution. Follow these steps carefully: 

1. Completely remove the nest hub Max from the Google home account

2. Reset the hub Max. You could also restart your phone for good measure. 

3. Open the Google Home app. DO NOT SELECT "SET UP GOOGLE MAX" ON THE HOME PAGE. Instead, use the "+" symbol in the top corner and then select "set up device". Follow the instructions and add the Google max to your account again. 

4. After the Google max is successfully added to your account, you will need to set up there camera again. Go back to the Google Home app homepage and in the middle of the page you will see the option to "setup hub Max camera" (or something similar). Follow those instructions and your camera should be working again. 

If this method doesn't work, another method that somebody reported trying was to uninstall all of the Google Home devices, including door locks, cameras, security, etc.  

 

1 Recommended Answer

M1keS
Community Member

.....I spent several hours going round round and round with this,  then eventually got it working.

Here's what I did.

1. Factory reset the hub max

2. Remove the hub max  from Google home app

(rebooted  the phone with the home app, probably not nèeded)

3. Click + to add new device in the Google home app.

When It detects the hub max , I selected that, but also noticed there was also an extra  option to 'set up as a new device', so I selected that.

Follow through the setup screens, and when it's complete  select the hub max in the Google home app. Then select the "setup nest cam" option. Follow those instructions, and then it , finally, worked!

 

So the only thing I did differently was to select the 'setup as a new device' option on the home app after it detected the hub max (despite having done a factory reset)

View Recommended Answer in original post

187 REPLIES 187

frances
Community Specialist
Community Specialist

Hi Shon,

 

Thanks for reaching out. First, I appreciate you taking the time to try a variety of troubleshooting steps. I understand your concern with your Google Nest Hub Max camera not working. 

 

I have made a case for you so that you can receive more help from the support team. This will be sent to the email address associated with your community profile. Your Case ID is: 8-3687000031822. 

Gavinlr3
Community Member

I have the same issue.  The hub has been off for 2 or 3 weeks due to reno’s, and now trying to get the nest cam working again. Have done all the trouble shooting - reset, mute buttons, wifi reset, home     it just won’t connect.  When I try from the home app on my iPhone it won’t turn on.  If i try turing on the “home monitoring features”, it goes on for a second then automatically toggles off again.  If I try turn it on from the hub I just get the “sorry, it looks like the xxxx display isn’t available right now”.

Can someone help with this?  Have only owned it for about 6 weeks.  
Gavin 

frances
Community Specialist
Community Specialist

Hello @Gavinlr3

 

Thank you for your detailed post, I appreciate it!

 

I have made a case for you so that you can receive more help from the support team. This will be sent to the email address associated with your community profile. Your Case ID is: 1-3431000031874. 

Kp2
Community Member

We are having the same issue as gavin, except ours is brand new. Help?

Ren
Community Member

Also cannot get the nest hub max camera to work since installing the doorbell. This is ridiculous, so frustrating. We went with all google products to ensure compatibility and it seems to have backfired. 

Shon
Community Member

This post had merged with another topic. Please see the solution above

JohnCuser
Community Member

Same exact issue. Nest hub cam was working fine until I installed the Neat doorbell. I had to remove the nest hub max in order to get the doorbell connected, now the doorbell is connected, but the nest hub max camera will not connect. All of the other features of the nest hub max work. The doorbell cam is also working fine. 

esayer
Community Member

I had this issue and solved it by doing the following (doorbell already installed).  Factory reset Nest Hub Max.  Create new Home in Google Home.  Add the Nest Hub Max to that new Home.  Once that is done, move the Nest Hub Max to your original Home.  At that point, set up the camera.  Worked great.  

Hykingo
Community Member

Thx Esayer. I will try that. How do you move the Nest Max Hub to original home? 

JohnCuser
Community Member

I tried this, unfortunately it did not work. However if I make a new home and set up the nest hub AND the nest cam in that home, the camera did work. But when I moved it back to my home that has my other devices, specifically the nest doorbell, it did not work. 

the issue definitely is with the nest camera network

Delta
Community Member

Same problem. Got the new nest battery doorbell. Seems like nest cameras work only when added to separate homes. Once one nest camera is added on one home, you can add another one without it working properly 

NChilds
Community Member

Hi

I’ve had exactly the same problem - have you been able to find a solution? Thanks

Shon
Community Member

This post had merged with another topic. Please see the solution above

Ebenson
Community Member

I can’t get the nest camera function to work on the nest hub max

Ana
Community Member

I have this same issue. I’ve reset. Rebooted. Reinstalled. Still doesn’t work. 

NChilds
Community Member

Same here - everything else works but the camera function which is the main purpose it was purchased 

Shon
Community Member

This post had merged with another topic. Please see the solution above

Jake
Community Specialist
Community Specialist

Hey all,

 

Apologies for the late reply and for the trouble and frustration that you are having with the device. I understand that is not the most ideal situation. If you have exhausted all troubleshooting steps, please fill out this form. our Team would then be in contact with you for additional support via email. Please be aware that I will be locking the thread in 24 hours.

Best regards,
Jake

NearlyThere
Community Member

I’ll call BS on that Jake. The “google team” is just another scripted supported team that takes you through a series of steps that you’ve already done and then telling you your request has been escalated only to never hear back again. If your hands are tied just say “sorry nothing else to do”. Don’t lead the folks into nothingness. 

Jake
Community Specialist
Community Specialist

Hey all,

 

I am going to lock the thread at this time. Please follow the link here, if you have exhausted all troubleshooting steps. 


Best regards,
Jake

Vince1
Community Member

Agreed, extremely poor service. Hope someone with authority actually acts to resolve the issue. Simply not good enough from such a big player in google. Back to take a bite of the Apple I think! Shame, happy with everything else Google 

Shon
Community Member

This post had merged with another topic. Please see the solution above.

bkhyde
Community Member

My Max Hub camera is offline and will not turn on.
I have removed the device from my Google Home app, I have done a factory reset, I have checked the switch on the back of the device, as well as the camera icon on the bottom swipe-up screen... Camera will not turn on.

Brad
Community Specialist
Community Specialist

Hi there,

 

Sorry for my late response. Thank you for all of your patience while waiting for a reply. I just wanted to make sure that your issue is addressed. I am terribly sorry to hear that you have had such a hard time with this! I would love to look into this issue further and help find a solution for you. First off, I have some questions I’d like to ask you.

  • Do you still need help with this issue?

  • What troubleshooting steps have you done thus far? 

  • Have you tried to restart your device if you haven’t already?

  • If the restart didn’t work, have you tried to do a Factory Reset? This would be a last resort option, but would clear out issues and the device would essentially be ‘brand new’

Please let me know if you need further assistance. 

Best Regards,

Brad

TonyCook
Community Member

Hi Brad

does google care about the issues we are having with our Nest Hub Cameras ?

Where do we get help for this, it seems to be a common problem and leaving a very bad taste with me, What’s the point of the Nest Hub with camera when the camera doesn’t work

Yes Brad. We’d like to know.  Mine is week old Cannot get Camera to work.  Doorbell workin fine. 

Vince1
Community Member

Tried all of the above multiple times. Google doorbell camera works fine but Google hub max camera will not come on line. Everything else works such as Netflix, voice assistance etc. Very, very frustrating. How do arrange a return and refund? Support is not resolving the issue and this product is not fit for purpose. Please advise 

Delta
Community Member

It will work if you use a different home, but then you won’t be able to view your doorbell from the hub max and other connected devices 

Brad, it appears as though a lot of us our having this issue. Can you please give instructions on here to resolve the issue? Seems like everyone has been waiting patiently for entirely too long. Completely unacceptable. Please assume that everyone has already tried turning the hub off and on, checked the switch on the back of the hub that controls the camera and mic, done a factory reset, etc and that we are ALL still having the issue. Please give us a real solution.

BigD
Community Member

The only way I found to deal with a Max Hub camera not working is the delete all the devices I had loaded and put the Max hub on first. Camera works now. Also put my two thermostats on and camera still works. Will try to put on door bell camera tomorrow and see what happens. 

Ren
Community Member

Yep it works fine if it’s on first but then the doorbell doesn’t work at all. If the doorbell is loaded first that works fine, you can load the hub 2nd and it installs all other functions work except the camera remains offline.  

BigD
Community Member

I added the door bell camera and it still works. 

JohnCuser
Community Member

I followed the steps is the posted “solution” (removed device, factory reset device, added device again using   “+”, choose option to set up as new, set up nest hub cam. Nest hub cam will not connect, shows off line.

Wakinwalker
Community Member

Hi- I’m having a similar issue to everyone here that my camera won’t connect even though the rest of the device works fine. I bought this device on Black Friday this year and it’s never worked properly. I’ve tried all the troubleshooting suggested (reboot, deleting device, factory resetting device, adding back multiple ways, etc) but now I’m running out of what to do. I’m really trying to avoid creating a new home and deleting all my devices because I have so many things connected. 

I’m actually a google employee (I work in REWS) and this seems crazy that there’s this many people with the issue and there hasn’t been a fix yet.

Can someone help? 

Wakinwalker,

list the steps you have taken, and also lost the problems you have encounter.

 

did your hub cam only stop after installing the doorbell? 

I had a pain of a time getting mine to work, and these forums are confusing, it’s hard to tell who is replying to who. Anyway, I feel that I have a good grasp of the issue now and may be able to help if you can give some more details of your issue.

 

Here is a recap of my problem and solution.

I had a nest hub max cam working fine. I purchased a nest doorbell battery (on Black Friday).

when trying to install the doorbell, the installation should get stuck on the “join other nest cam device network” step

to fix this issue, I removed my other nest cams (my nest hub max) from my Google home.

this step did allow me to finish the nest doorbell installation.

when I attempted to reinstall the nest hub max, it’s nest cam would not connect.

After a lot of frustration trying different solutions, I finally got it to work when I removed both the hub max AND the doorbell (the one I just installed) and reinstalled them (HUB MAX FIRST). 

this time both the hub max and the doorbell installed, and both cams worked. 

hope this helps

Thanks for the help here. I just tried to make a new home and add the nest hub max only to it- which ended up working.  I'll start migrating my other devices over later today (ugh) and see if I run into the same issue. 

 

Thank you guys for the help!

I had the same issue exactly. The reinstall of both devices with the max first didn’t help unfortunately. I bump into the same issue. 

I might be related to the nest network running on my original home. I think it must be in some way corrupted. I’m thinking I need to build a new home in the home app to fix this?

I wrote down my exact steps here https://www.googlenestcommunity.com/t5/Speakers-and-Displays/Nest-Hub-Max-camera-won-t-work/m-p/6750... - bottom line is there is something in the way the max acts that creates an issue if any other nest cam capable device exists first.

I think everyone I've seen that got it to work (self-included) had to remove other devices with cameras from their home, add hub max first, and then start adding back other cameras and nest doorbell. Even then, I recall my camera saying it was offline.  I think a reboot of my routers as opposed to a reboot of the hub max is what got me there, but I'm not 100%, because I was trying so many different things and getting frustrated.  In summary, make sure you add hub max first and then troubleshoot from there.  Good luck!