cancel
Showing results for 
Search instead for 
Did you mean: 

Nest apps keeps disconnecting

Stevenp2
Community Member

I have a number of Google devices connected to my home network, 2 hub max, wired doorbell, 2 minis, 2 nest hubs, nest learning thermostat, and 2 nest audio speakers.

running android 13 and on the beta version of Home. 

the connectivity problems are outragously bad!!!!!!

devices work normally for days, sometimes weeks, then suddenly go "off line" without any apparent reason. 

this is not a network issue as only one device or maybe two will randonly disconnect while the others are still working perfectly fine, and i am still streaming music, or online working or watching YouTubeTV and other streaming services. 

i had a problem with one of my nest audio speakers that i recently added to my "home", connected without issue, worked for two days, then went off line. 

 no matter what i did, rebooted it, unplugged and replugged it back in, factory reset, TWICE, it still would not connect. i gave up. woke up the next morning and there it was working perfectly again...WTF!!!!!

can someone offer me some ideas as to what the hell is going on.

almost everyone of my devices have gone offline at one time or another over the past two months, (new home so that's as long as i have beeen there). sometime when i try to play music on multiply devices throughout the house even though they are listed and i can choose them, they refuse to play, then the next day, the one room that didn't play yesterday, now plays perfectly, and connects instanly.

this is extremely frustrating and irratating. 

HELP!!!!!!!

 

5 REPLIES 5

MplsCustomer
Bronze
Bronze

@Stevenp2 

The Google Home app occasionally falsely reports that one or more of our Nest Hubs is offline (even though the devices are functioning and accessing the Internet), but it usually clears up on its own after closing and re-opening the app, or within a few minutes.

Very very rarely are any of our devices unresponsive.

Our internet speeds are about 900 Mbps down and 15 Mbps up.

Thanks and I wish this was the case, but devices keep failing to connect then mysteriously come back on line hours or a day or two later. 

 

Muddi
Community Specialist
Community Specialist

Hi there,

I wanted to follow up and see if you are still in need of any help. Please let me know if you are still having any trouble from here, as I would be happy to take a closer look and assist you further.

Cheers,

Muddi

Muddi
Community Specialist
Community Specialist

Hey there,

I haven’t heard back, so I'll be locking this thread if we won't hear back from you again in 24 hours. Feel free to create a new one if you have more questions or have other concerns in the future.

Cheers,

MUddi

Muddi
Community Specialist
Community Specialist

Hey Stevenp2,

 

Sorry to hear that you're having connectivity issues on all your Google and Nest devices. Let's dig deeper: when did the issue start? How far are the devices from your router? Does the same issue happen when you use a different phone/tablet when accessing the Google Home app?

 

Let's go ahead and do a sequential reboot. Please reboot your router, Google Home and Nest devices by disconnecting them from the power source and leave them unplugged for 1 minute. Once done, plug them back one at a time with intervals. Once done, check if your devices will have the same behavior.

 

@MplsCustomer: Thank you for helping here.

 

Cheers,

Muddi