cancel
Showing results for 
Search instead for 
Did you mean: 

Nest cam always offline on Nest Hub Max w/ Nest Doorbell (battery) installed

TechDavis
Community Member

This is a new setup. Duo, etc. works fine on the Nest Hub Max so the camera functions. The Nest Doorbell also works on the display. 

However, I have set up the Nest cam with no issues, but the camera is always offline. 

I removed it, factory reset the Hub and set it up again—same issue. Also rebooted the router and wifi which is also Nest.

I mention the Doorbell because when I research the issue it seems also to take place with installs where there is a Doorbell. I installed the doorbell first and so never checked the Nest cam on the Hub prior to that being in place.

Thoughts? 

2 ACCEPTED SOLUTIONS

imetmark
Community Member

The same thing happened to me. I solved it by removing both devices and factory resetting them both. The I installed the Nest Hub Max first—made sure the Nest Cam was working—and then installed the doorbell. The battery doorbell shows up in Google Home but not the Nest app. All works well.

View solution in original post

imetmark
Community Member

I solved it by removing both devices and factory resetting them both. Then I installed the Nest Hub Max first—made sure the Nest Cam was working—and then installed the doorbell.

View solution in original post

5 REPLIES 5

imetmark
Community Member

The same thing happened to me. I solved it by removing both devices and factory resetting them both. The I installed the Nest Hub Max first—made sure the Nest Cam was working—and then installed the doorbell. The battery doorbell shows up in Google Home but not the Nest app. All works well.

Brad
Community Specialist
Community Specialist

Hi there, 

 

I apologize for my late response and thank you for all of your patience while waiting for a reply. I can definitely understand how frustrating your situation must be, but I wanted to make sure that your issue was addressed. Do you still need help with this issue? I know that there's been a delay in response since you posted.

 

Please let me know if you need further assistance. 

Best Regards, 

Brad.

imetmark
Community Member

I solved it by removing both devices and factory resetting them both. Then I installed the Nest Hub Max first—made sure the Nest Cam was working—and then installed the doorbell.

Brad
Community Specialist
Community Specialist

Hi there,

 

Just checking in to see if you still need assistance with this issue.

 

Please let me know if you need further assistance. 

Best Regards,

Brad.

Brad
Community Specialist
Community Specialist

Hey Folks.

 

At this time, I'll go ahead and lock this thread. If you're still experiencing problems, feel free to start a new thread and we'll be happy to help.

 

Best Regards,

Brad.