cancel
Showing results for 
Search instead for 
Did you mean: 

Nest hub 2nd gen disconnect status

Jwcampbell15
Community Member

So, I made the mistake of deleting the current home my nest hub and doorbell camera were linked to, without any luck finding solutions online I decided to factory reset each device, so far the doorbell camera works just fine, my hub however shows a disconnected device screen when I try to go into that device via the google home app, I’ve checked that both my app and the display are on the same network and that I am allowing local network sharing on my device, that and the hub appears to be working fine, it’s only when I try to access the hub on my iPhone that I see the disconnected error, I also deleted and re installed the home app as well, is there a way to recover an old home to be sure and delete the devices?

10 REPLIES 10

Princesss
Community Specialist
Community Specialist

Hi Jwcampbell15,

 

Thanks for reaching out.

 

Sorry to hear about this. Since you've mentioned that your camera and doorbell are working, could you please confirm if you have successfully passed the set up prompt and successfully set up the Google Nest Hub at some point? Also, I'd like to know if there are other Google speakers that are also connected on the same network so we can start isolating the connectivity issue. 

 

Lastly, let's make sure that the app is updated on its latest firmware of 2.53.

 

Keep me posted and provide more details so we can start some steps that might resolve this.

 

Best,

Princess

Sure thing, the hub was originally set up on a home my wife had created because we used her music selection and what not, and the doorbell camera was set up on a home I created, which both devices worked flawlessly doing that, at that time I wasn’t aware that both devices had to share the same home in order for the hub to announce when someone was at the door, and then with getting new WiFi set up in the home we decided to delete those homes and put both devices on one home,  I did follow the prompts for both devices and they both connected well besides the issues with the hub originally stated, that being said the current firmware I’m on is 2.53.103

Princesss
Community Specialist
Community Specialist

Hi Jwcampbell15,

 

Thanks for responding.

 

I appreciate all the details you've shared. That's right, all devices should be in the same structure most especially you have multiple devices that you want to control using your Google Nest Hub. 

 

Since you mentioned that you have set it up in a new Wi-Fi network, can you tell me how many devices in total are connected to that network? Also, how far is the Google Nest Hub from the router?

 

Best,

Princess

Jake
Community Specialist
Community Specialist

Hey Jwcampbell15,


I wanted to check in and see if you managed to see Princess post? Please let me know if you have any questions from here. I would be happy to assist, and ensure you are good to go.

 

Best regards,

Jake

Jake
Community Specialist
Community Specialist

Hey Jwcampbell15,


I want to ensure you are good to go, and everything is working properly. Please let me know if you are still having trouble, as I will be locking the thread in 24 hours due to inactivity.

 

Best regards,

Jake

Jake
Community Specialist
Community Specialist

Hey Jwcampbell15,


I am truly sorry for the trouble and frustration that you are having with the device. I understand that is not the most ideal situation, and I am more than happy to assist. Since you have exhausted all troubleshooting steps, I would like to escalate this to a higher team.

If you could please fill out this form, our Team would then be in contact with you for additional support. Please let me know if you have any questions from here as well.

Best regards,
Jake

Azarco
Community Specialist
Community Specialist

Hey Jwcampbell15,

 

Checking back in — have you had the chance to fill out the form? Let us know once you're done.

 

Thanks,

Alex

Azarco
Community Specialist
Community Specialist

Hey Jwcampbell15,

 

We're still waiting for your update about filling out the form, feel free to reply once you're done.

 

Best,

Alex

Princesss
Community Specialist
Community Specialist

Hey Jwcampbell15,

 

We just want to check if you have seen our response on the previous post? Let us know if you have additional questions, otherwise we'll be locking the thread.

 

Best,

Princess

So sorry for the late response, we have around 14 devices on our network, and its about 15 feet from the router