cancel
Showing results for 
Search instead for 
Did you mean: 

Update

Carlaxyz
Community Member

Two days ago on my display suddenly showed only a grey screen with centred letter G. Factory reset did not respond. Recovery mode simply returned me to the same gray screen.

3 REPLIES 3

Muddi
Community Specialist
Community Specialist

Hey Carlaxyz,

 

I'm glad you reached out.

 

Sorry to hear about what's happening to your Google Nest Hub (1st gen). This is related to a similar trending issue on this link. Rest assured that our team is aware of this and is already looking into it. 

 

I'd like to gather some details:

 

  • Are you using the original power cable that comes with the package?
  • Have you tried plugging the device to a different power outlet?
  • When was this issue (stuck on gray G logo) first noticed?
  • Was the device already in this state when you first discovered it?
  • If no, were you in the middle of interacting with the device when it happened? If so, what were you trying to do?
  • Did you unplug the device or was there a power outage shortly before you discovered this issue?
  • What are the troubleshooting steps you've already tried

Also, since all troubleshooting steps have been exhausted, please fill out this form with all the needed information.

 

Let me know once done.

 

Cheers,

Muddi

Carlaxyz
Community Member
I noticed the problem in passing, a few days ago, when I glanced at the screen. It persisted and when time allowed I investigated…..tried to do a factory reset, unsuccessfully. I then tried the recovery process per the instructions…. also unsuccessful. I was using the original power cord and there were no power outages at the time. 
I have completed the questionnaire.

Muddi
Community Specialist
Community Specialist

Hey Carlaxyz,


Appreciate the update. We got the form you've submitted, and we'll  send you an email about your concern.

 

I'll go ahead and lock this thread now, and let's continue through that channel.

 

Cheers,

Muddi