cancel
Showing results for 
Search instead for 
Did you mean: 

Voice Command Volume Adjustments with Nest Mini pair and/or Speaker Groups No Longer Working

FixSpkrPairVol
Community Member
******
12 Jan '22 Update

Here's what all of the end users who have to use the Device Utility App have to look forward to

 

https://www.androidauthority.com/google-nest-chromecast-device-utility-setup-3087008/

 

The hits just keep coming. Way to go Google

******
7 Jan '22 Update
 
Still no proper response or information of value to all of us with heaps of questions. Very disappointed, Google.
******
6 January 2022 See update from Google at the end of my post
******
 
Hello Google,
 
Thank you for responding to my Google Home app review.
 
As you can see from the thread linked below, many users are experiencing the same issue. 
 
 
 
Reddit reflects the same
 
 
Unfortunately, I have not found that anyone has discovered a fix which lasts and/or seems to work for everyone.
 
 
I have tried;
 
- removing all Bluetooth paired devices from Nest Minis, either individually & when paired
 
- recalibration of voice with Assistant, at Minis and Android mobile
 
- rebooting paired Nest Minis via Home app, also by removing power and waiting 90 seconds before reconnecting power
 
- unpairing & repairing Nest Minis to stereo configuration
 
- creating a new Speaker Group and adding individual Nest Minis to group, and same process but adding paired Nest Minis to Speaker group
 
- Factory resetting both Nest Minis
 
- Removing everything from current Home and deleting all Homes from Home app. Then creating a new home and re-adding devices
 
and more...
 
What I have found is that I am able to adjust volume as expected by voice -only- with individual speakers. Any paired or grouped speakers will not respond (properly - read on) to voice volume commands.
 
Also, I find the same results when casting from my Android mobile or requesting YouTube Music by voice from Nest Minis directly.
 
The response is always the same, "I'm sorry, I can't change the volume on this device".
 
However, and this is odd, when no music is playing on a group or pair, I am able to change volume up and down by voice -but- the volume change no longer works as it did prior to this issue (~2 days ago).
 
Currently when speaking to the Nest Mini group or pair, if I say "change (or set) <speaker group or pair name> volume to 30%", the group or pair does not change to 30%. Instead, the volume adjusts from it's starting point of 15% up to to 18%. When I follow with the same command, volume increases to 23% - and so on.
 
No amount of adjusting voice command syntax or soeed results in volume adjustment to requested level, be it higher or lower.
 
Yet, voice command volume adjustments on individual speakers go to the exact volume percentage requested, every time without fail.
 
 
Clearly something is a miss.
 
 
Nest Mini 2nd Gen, Coral & Charcoal
System firmware version: 277099
Cast firmware: 1.54.277099
Country code: US
 
 
Your timely attention to this issue would be greatly appreciated by myself and many, many others.
 
It would be a terrible shame to have Santa delivering malfunctioning gifts this year. Imagine confounded parents scouring the net for answers, and trying to explain this to sad children. ;-(
 
 
Thank you
 
-- list 
 
 
******
6 January 2021
Google finally posted an official response
 
In my opinion, a poor response at best. More detail needs to be provided on functionality going forward and an option for refund should be offered for those who feel they purchased a product that no longer works as advertised at time of purchase.
 
Overall, very very dissatisfied with Google for the 3 week response time on critical loss of functionality and lack of detail in their outrageously late response.
 
I expect that lacking a major fix, Google will be hit with a massive class action suit.
 
Many thanks to @Suzique , @JillG and everyone who posted their experiences here, the Google Assistant support forum, Reddit /googlehome & /googleassistant , and 9to5Google.
******
 
 
12 REPLIES 12

Uli
Community Member

Same thing here with the google nest hub 2nd gen. Can't change the volume of speaker groups via voice command.  This is only one problem of many with the hub 2nd gen. Never saw a device from Google with so many problems. 

FixSpkrPairVol
Community Member

An interesting bit of info from Reddit on patent suit here

 

https://www.reddit.com/r/googlehome/comments/rjbpde/did_google_just_disable_stereo_pair_volume

 

The thread here started by Suzique in Australia seems to be getting most of the activity. Folks should probably go there for the latest. Check it out and give Suzique some Kudos.

https://www.googlenestcommunity.com/t5/Speakers-and-Displays/Google-Nest-Mini-gen-2-keeps-saying-quo...

 

For what it's worth, my Home app started all sorts of odd new behavior yesterday evening, Pacific time. I suspect big G is doing quite a bit of house cleaning and rearranging due to the suit. It sure would have been nice if I'd known to expect barrelrolls from Home app & Nest Minis.

 

Google could save many headaches for users if they'd make some sort of statement about system churn wrt the Home system and specifically speaker setup. If I expected this I would have just left things alone and rode it out rather than doing hours of troubleshooting and factory resets.

 

Ah well... at least we now know to expect oddities untill January-ish when there's more activity with the suit.

 

Strap in folks, I suspect many (more) bumps ahead 😉

 

FixSpkrPairVol
Community Member

Well I don't want to jinx this but, it seems this afternoon my stereo paired minis decided to start responding to my volume change voice commands.

 

I can once again say, "Hey Google... Change volume to 25 (or 25%)" and volume is adjusted as expected. This works without having to first pause any currently streaming audio.

 

For the past couple days I have not done any reboots, resets or other troubleshooting, other than to keep trying standard voice commands.

 

There was one change to my environment, a Google Chromecast with Google TV was added and setup process completed (I had a gift card & couldn't resist sale). This was yesterday evening. At that time, my minis were still not responding properly to voice commands, both before and after Chromecast setup.

 

So, something happened on the backend for my pair, late morning to mid-afternoon Pacific time.

 

Crossing my fingers that whatever was fixed stays fixed.

 

Of course, yesterday and this morning, my music alarm failed. In the same timeframe, playing my news selections became wonky.

Lol... ah well, the alarm on my Android phone still works fine and playing news is less important to me than vocal volume adjustments.

 

Thank you G for fixing (I hope) my issue before Santa arrives.  😉

 

 

-- list

 

 

 

 

I'll be very interested to see how your speakers go.  Mine often seem to work in the morning, but then stop late afternoon again...with the apologies.  They were working this morning. ...but....I just tried again now and got the apology and Google says no!!   I've given up playing with the settings and each day is different.

@Suzique Unfortunately, just as I was reading this post, my minis stopped working - again.

It was so nice having my stereo pair responding properly for the better part of a day. Then, flush.. down the drain again.

I reached out to Nest support chat late Christmas eve.. not expecting anyone to be available. My intent was to have the rep push an update from 1.54.277099 to 1.56.264660. Surprisingly, I got an almost immediate response.

Unfortunately, a firmware update was not offered. Instead, the rep walked me through what I'd already done a few times, factory reset. Once more couldn't hurt and I wasn't busy. When we were done the rep said G would monitor my Minis and asked that I not stereo pair or group them for 24 hours.

Following reset, name change and adding Minis back to my home all worked as expected. Voice volume changes, morning music alarm and reading the news all worked fine on both.

About 12 hours later both Minis started acting up again. I'm not getting the "I'm sorry" bit, but trying to transfer tunes from one to the other fails consistently, voice volume adjustments only work reliably on one, and the Home app is entirely unreliable showing which Mini is actively streaming.

While typing this post, Mini 1 said out of nowhere that it didn't understand and offered the definition of "glossary". No one home but me, TV volume is very low and no one on it said anything like Ok/Hey Google. I even replayed the show a few times to see if Minis would respond again, nothing. Bizarre...

I'm curious why support documentation shows production firmware for Nest Mini is 1.54.250118, preview firmware is 1.56.264660, and my Minis came with 1.54.277099. Seems like I'd likely be better off with production or preview. I wish a change log was available.

Since Minis are going to misbehave either way, I returned them to stereo pair.

Frustrating...

I emailed the support rep with an update and will post here when/if I hear anything.


>>Google<< How long must we go on without any public acknowledgement or proper fix?
I've seen posts from reps on this forum and feel a response to this issue is now long overdue.
Honestly, some poor soul posted that they received two Nest Minis for Christmas and keeps hearing "I'm sorry..." when trying to adjust volume. Truly a sad day when Christmas gifts arrive broken 😞

 

@FixSpkrPairVol 
For what it's worth...just checked my firmware   1.54.277099

I'm happy to hear that your minis are working reliably now. Could you please post the firmware version that you are running? I'm still stuck on v1.54.277099 and waiting for v1.56.264660, which I believe will resolve multiple problems in addition to this one. Thanks!

Suzique
Community Member

@SamInPgh I'm on the same firmware version as you. At the moment my 2 x minis are behaving, but they are very erratic ...volume commands work for a while and then they don't.....

Suzique
Community Member

I  stream music from I heart Radio app....which is when I usually change the volume....and I do this using speech commands, not via my phone.
  Whilst playing it this morning, the volume command worked for a while and then it stopped.  I stopped playing the music and then just asked Google to change the volume and it did.  Started music streaming, and still able to change the volume...for now.
This is on a stereo pair of Google Nest Minis. 

FixSpkrPairVol
Community Member

Response from Google Nest customer care, 26 Dec ~22:00 Pacific

 

"Thanks for reaching out to the Google Nest Customer Care Team. We are currently checking what we can do on this issue. We will make sure to keep you posted in this issue for resolution."

 

Well, at least one front line support person has read this and the post from @Suzique 

sezeller
Community Member

When one device started responding with “the volume cannot be adjusted from this device” I thought it was just a quirk. Another device was just in the next room so it wasn’t a big issue. But now every device responds the same. The only way I can adjust the volume is to grab my iPad or pixel 6, open the app and adjust the group volume. What a pain in the A55. This seems to be a viral problem. I have tried all the recommended fixes, even the ones that don’t make much sense. Pretty sure it isn’t a home network or setting problem now. With music my primary use for these devices adjusting the volume is a big deal to me. Please fix this!

namastemellons
Community Member

Say "Ok Google, Send Feedback"

I've been ranting at them. No idea if they are listening, but it sure feels good.