cancel
Showing results for 
Search instead for 
Did you mean: 

Something went wrong and there’s a glitch try again later even after the reboot and or factory reset

Panfilo0324
Community Member

I keep getting a message” something went wrong” and or “ there’s a glitch try again later” even right after a reboot and or a factory reset, check wi fi connection through my router and is perfectly fine, this is really annoying.

7 REPLIES 7

felixauthor
Community Member

Same thing happening with me. Maybe on the 3rd or 10th try it will work. Friends say the same their about their Google devices.

Well i also got door bell and flod light with camera but there are working just fine, only the mini speaker and the hub got this issue, i wonder if some one from google give us a solution soon.

Panfilo0324
Community Member

Update

i unplugged for 12 hrs, both, home mini and hub display and still the same, does anyone has a google contact information by any chance?, I tried everything on my hand already without any solution.

Mlabrador
Community Specialist
Community Specialist

Hi folks,

Thanks for posting in the Community and I'm sorry that all of you had to go through this. Let's get this sorted out.

Quick question — were there any recent changes to the network? What commands were you using when this happened? Also, does this happen to all commands?

Keep me posted.

Best,

Nikki

Muddi
Community Specialist
Community Specialist

Hey everyone,

I wanted to follow up and see if you are still in need of any help. Please let me know if you are still having any trouble from here, as I would be happy to take a closer look and assist you further.

Cheers,

Muddi

Muddi
Community Specialist
Community Specialist

Hey folks,

Due to inactivity, I'll go ahead and lock this thread in 24 hours. Feel free to start a new thread if you need assistance with your Google speakers and we'd be glad to assist you further.

Cheers,

Muddi

robacarr
Community Member

Same situation here