Showing results for 
Search instead for 
Did you mean: 
Replies are disabled for this topic. Start a new one or visit our Help Center.

Suddenly my units in basement will not broadcast to my units upstairs have reset no luck?

Community Specialist
Community Specialist

Disclaimer: This thread was migrated from our previous version of the Google Nest Community. You can continue to receive updates on your thread issue here or simply ask, browse or more in the new Google Nest Community.

Original Poster: Jgl


To broadcast from basement to upstairs worked great until today. Can broadcast from upstairs to downstairs just not the opposite.

Community Specialist
Community Specialist
Hi Jgl,
Thank you for reaching out. I understand your concern of your broadcasting feature not working. Let's look into this issue together and find a solution. First, I have some questions to better understand the situation:
  • Which nest devices is your post in regard to? (model name, generation info)
  • Is this a new issue? Was your devices able to broadcast before?
  • Could you check and tell me which firmware version your device is on?
  • Do you have Voice Match enabled?
  • Have you attempted any troubleshooting steps? (reboot, reset, etc.) If so, what have you tried so far?
In the meantime, could you also please share your feedback about this issue? It will help our team identify this issue. 
I apologize for the inconvenience and look forward to your response. Thanks.
from - Frances (Community Specialist)