cancel
Showing results for 
Search instead for 
Did you mean: 

Good Home Routines not showing fans

mikeb95
Community Member

Guessing Wifi.

I have Leviton fan and light switches in the house. I have connected the Levition account to Google Home and GH can see the lights and fans and can control them. Issue is, I was setting up a new routine (and this worked previous and is still working just not showing).....will not allow me to control the fan within the routine portion of the app. It doesn't even show any of the 3 fans I have connected IN the routine portion. From the main control, I can see and control the fans but the routines do not show the fans anymore. A previous routine which did control fans, still controls the fan but viewing the actions does not show the fan actions. I did search for new devices but it couldn't find any (as there aren't). Any help appreciated. Running on iPhone.

6 REPLIES 6

GarrettDS
Community Specialist
Community Specialist

Hey there,
Sorry to hear about the issues that you're having, as I understand that they can be confusing but I definitely wanted to stop by and see how I could help. 

Just wanted to double check to see if you were still needing help on this? If so, what troubleshooting steps have you tried? 

I look forward to hearing from you.

Best regards, 
​​​​​​​Garrett DS

JustJack
Community Member

Fans are not available in my Routines either.

GarrettDS
Community Specialist
Community Specialist

Hey there, 
Just wanted to see if you saw our response. Please let us know if you have any other questions or concerns.

Best regards, 
Garrett DS

There is nothing to troubleshoot on this end. Lights show in routines - including the lights for the fans. But being able to turn the fans on or off is not possible as no fans show - just the lights for them.

if you have any fans - check yourself and you’ll see.

As a workaround, I created a Scene in the partner app and have my routine using a fan on scene and another routing for a fan off scene as I can select scenes fine in Routines.

GarrettDS
Community Specialist
Community Specialist

Hey there, 
Sorry to hear that you're still having the issue. Unfortunately, I personally don't have any fans that I can use to test out what you mean. I'm happy to take this feedback and pass it forward though. I'm glad you were able to find a workaround at this time. 

Please let me know if you have any other questions. 

Best regards, 

Garrett DS

Best regards, 
Garrett DS

GarrettDS
Community Specialist
Community Specialist

Hey folks, 
It looks like we haven't heard back from the OP so I'm going to go ahead and lock the thread. If you have any further questions or concerns, feel free to create a new thread. 

Have a great day,
Garrett DS