cancel
Showing results for 
Search instead for 
Did you mean: 

Google home issues with Philips Hue

MarkG3
Community Member

On 8/4/23, Google Home is no longer able to control all Philips Hue lights (Philips Hue Bridge). The Google Home app shows all lights as offline.  All google devices advise unable to connect to Philips Hue.

Apple HomeKit devices continue to be able to control the lights, without issue.

 

Philips Hue app controls the lights as normal, without issue.  I have reset network & Hue bridge.  I have also submitted this through the Google Home feedback.

Thank you.

5 REPLIES 5

Kimy
Community Specialist
Community Specialist

Hi MarkG3,

 

Thanks for reaching out. I know how it feels when something isn’t working as it should. Have you recently made any adjustments to your WiFi network, Google Home, and/or Philips Hue setup? Try the steps below in order and let us know the result by updating this thread:

 

  • Reboot Google Home.
  • Reboot the WiFi router.
  • Reboot the Philips Hue Bridge.
  • Once everything is back on the network, try the following voice command: "Turn on <light name>."

 

Regards,

Kimy

Juni
Community Specialist
Community Specialist

Hi there,

 

I just wanted to follow up to see if you still need our help. Please let us know, as we would be happy to answer any questions you may have.

 

Thanks,

Juni

MarkG3
Community Member

Hello,

I was able to remove and re-add Hue and that seems to have fixed the problem. 

Alex_S
Community Specialist
Community Specialist

Hey MarkG3,
 

We’re glad to hear that it’s already sorted out! If you have other questions or concerns on Google Home/Nest devices, you know where to find us. We’ll be more than happy to assist you.


Best,
Alex

bullnl
Community Member

I have the same problem. Did everything, also new accounts, new bridge, modem wifi, deco wifi. Nothing seems to work. Also try new matters protocol. This will add the bulbs but with no name / room and all lights are offline. If I reconnect the philips hue to google home it say somethings wrong. Philips updated their firemware on 28/4 and 2/5 on their bridge. Something seems wrong. Because if I add philips hue to IFTT it works seamlessly....