cancel
Showing results for 
Search instead for 
Did you mean: 

Please log into google app

Rob82
Community Member

My google speakers suddenly stopped working. It keeps asking me to log into the good home app on both speakers. I have reboot and reset to factory conditions but it repeats the same message. Help please 

5 REPLIES 5

Rob82
Community Member

I have also restarted the Wi-Fi.

Hasper75
Community Member

So wheee is the help desk support.  I don’t see an answer to the problem 

Azarco
Community Specialist
Community Specialist

Hey folks,

 

We're sorry for the trouble this may have caused you — let's check this out.

 

A few questions: 

 

  1. When did it start happening? 
  2. Are you using a private or public network?
  3. Could you check your Google Home App feed history to check if there is any recorded activity of the device being unlinked from your Google Home app?
  4. How frequently does the device unlink (daily, weekly, etc.)
  5. What's the firmware version of your speaker?

Keep us posted!

 

Best,

Alex

Azarco
Community Specialist
Community Specialist

Hey all,

 

I wanted to follow up and see if you are still in need of any help. Please let me know if you are still having any trouble from here, as I would be happy to take a closer look and assist you further.


Thanks,

Alex

Azarco
Community Specialist
Community Specialist

Hey folks,

 

One quick final check in here since activity has slowed down. We'll be locking the thread in the next 24 hours, but if you still need assistance, feel free to start a new thread in the community and we’ll be happy to help.


Kind regards,

Alex