cancel
Showing results for 
Search instead for 
Did you mean: 
Replies are disabled for this topic. Start a new one or visit our Help Center.

1 of my hubs showing wrong timezone

Gemsaloon
Community Member

Hi I recently added a new Google nest hub to my home network and it is saying it is in Palo Alto. All my other devices are in the correct timezone (Sydney). Has anyone seen this or can offer a solution to correcting this?

 

4 REPLIES 4

MplsCustomer
Bronze
Bronze

@Gemsaloon 

I wonder whether you got a Nest Hub pre-programmed for the United States.

You could try removing the Nest Hub from the Google Home app and doing a factory reset (https://support.google.com/googlenest/answer/7073477?hl=en) and then reinstalling.

I don't know whether Nest Hubs are hard-configured with country settings that can't be updated; if you can't resolve it you could try contacting Support: https://support.google.com/googlenest/gethelp

Azarco
Community Specialist
Community Specialist

Hey there,

 

MplsCustomer, thanks for always lend your helping hand, we appreciate it.

 

Gemsaloon, checking back if the suggested steps above helps. Let me know if you are still having any trouble from here, as I would be happy to take a closer look and assist you further.


Best,

Alex

Muddi
Community Specialist
Community Specialist

Hi there,

 

It's been some time since this thread was updated. Does anyone here need assistance?

 

Cheers,

Muddi

Muddi
Community Specialist
Community Specialist

Hey Gemsaloon,

 

Just bumping this up to make sure that you've seen our responses.  I'll lock this thread if we won't hear from you in 24 hours. Feel free to create a new one if you have more questions or have other concerns in the future.
 

Cheers,

Muddi