cancel
Showing results for 
Search instead for 
Did you mean: 
Replies are disabled for this topic. Start a new one or visit our Help Center.

Broadcast not working

Alwayzhp
Community Member

Hello. I used to broadcast messages from my phone to our Nest minis, giving the kids messages in another part of the house. Now it uses Google voice, and not my actual message. (it's getting words wrong and not understanding names well.) and my phone, where I originate broadcast is "talking back" to me = What's the message, Alright broadcasting now; which it didn't do.

I set up a new phone at Christmas and that is when it switched how it functions. (set up fresh, no transfer of device, manually installed apps and signed in with google account.)

It still works correctly for everyone else in the house, just not me - the Owner. We have removed and readded me. I have retrained the voice model several times.

What is the next troubleshoot?

7 REPLIES 7

kiltguy2112
Silver Product Expert
Silver Product Expert

Make sure your phone is on the same Wifi network as your Google Home devices.

This has never been an issue before, but yes, they have been on the same wifi with the error.  (We do have two wifis - main + extender. I always used to be on the extender and tell the kids it's time for bed.)  I can be sitting within ten feet of the device and it is still not using my voice.

Jake
Community Specialist
Community Specialist

Hey there,

 

Sorry to hear about the trouble. I wanted to follow up and see if I could be of any help. I found an article with more details on broadcast. Please let me know if you are still having any trouble from here, as I would be happy to take a closer look and assist you further. 

Best regards,
Jake

Alwayzhp
Community Member

Hello Jake,

I checked the FW and they are both newer than the article mentions. I have checked settings again and checked that my voice match is on. All seem to be in order.  We have four members of our household, all on pixel phone versions 3a, 6a and 7 (x2). It works for all members the exact same as it used to, except for mine.  I have been over and over settings in my Google Home and cannot figure out which little toggle is wrong. I am signed into my account, I set up all of the speakers and the household.  We even tried removing myself and reinviting, no luck.

Azarco
Community Specialist
Community Specialist

Hello Alwayzhp,

 

Understood. Could you try reinstalling the updates on your Google App? Make sure you have Google Play Services on your phone and it's updated. Also, check if all the permissions on your Google Home app are enabled.

 

Let us know if that helps.

 

Thanks,

Alex

Alwayzhp
Community Member

The Broadcast feature randomly started working this week when I used it again. I didn't update anything manually tho.

Thank you for trying to help troubleshoot it.

Azarco
Community Specialist
Community Specialist

Hi Alwayzhp,

 

Awesome! We're glad to hear that everything is up and running on your Nest Mini devices. Feel free to let us know if you have other questions otherwise, we'll lock this thread after 24 hours.

 

Cheers,

Alex