cancel
Showing results for 
Search instead for 
Did you mean: 

Equalizer problem Nest Audio

Ante71
Community Member

Hi! When I have adjusted the Treble and Bass on my Nest Audio speaker it sounds fine. But if I paus or change track on my Spotify it changes back the treble and bass. When I then go in to the menu again the settings looks okay but I have to drag one of the controls (for example the treble) back and forward and the sound changes back to the settings that already are set. Any tips  to make the sound settings stay the same?

1 Recommended Answer

Jake
Community Specialist
Community Specialist

Hey all,

 

I wanted to follow up with you. We are aware of the issue, and have just been informed that a fix will be coming in the next firmware update. We do appreciate your patcience at this time.

 

Best regards,

Jake

View Recommended Answer in original post

27 REPLIES 27

Juni
Community Specialist
Community Specialist

Hi Ante71,
 

Thanks for posting here in the Google Nest Community.

 

This is not the experience that we wanted you to have, let me help you out. A few things: when did your issue begin? Were there any recent changes before the issue started? What steps have you taken so far? 

 

You can do a sequential reboot. First, unplug your Nest Hub for 30 seconds, then do the same thing to your Wi-Fi router to refresh both devices and your Wi-Fi signal.

 

Let me know how it goes.

 

Thanks,

Juni

Ante71
Community Member

Hi Juni.

Thank you for the reply.

I have had an old Google Home for man years and then I thought I would uppgradera. So a few days ago I bought 4 new Google Nest Audio. I noticed this problem right away when I testet them for the first time. I do not have a Nest Hub. I only use the Google Home app on my Samsung phone.

Juni
Community Specialist
Community Specialist

Hi there,
 

Thanks for the details and I’m sorry that you are still experiencing the issue. Have you tried the troubleshooting steps that I suggested? I also want to confirm the adjustment that you are doing is for individual Nest Audio or via speaker group?

 

Looking forward to your responses.

 

Regards,

Juni

Ante71
Community Member

Hi.

I have rebooted my wifi router but I don't own a Nest Hub so I can't reboot that.  Yes I have made the changes induvidual on ever Nest audio speaker.

Juni
Community Specialist
Community Specialist

Hi Ante,

 

Thanks for confirming.  You can do a factory data reset to put your Nest Audio back to their default setting and set them up again as a new device. Once done setting up, observe if this will make a difference. Check the steps below on how to reset your Nest Audio.

 

Here’s how to do the reset. On the back of your Google Nest Audio, switch the mic off. The LEDs will turn orange. It will say "The mic's off" then press and hold the center of your Google Nest Audio, near top. After 5 seconds, your Google Nest Audio will begin the factory reset process. It will say, "You're about to completely reset this device. Release to cancel" then wait for the chime.

 

Check this link for more information.

 

Keep me posted.

 

Thanks,

Juni

Ante71
Community Member

Hi.

I have now restarted my router and Google mesh. Reset all 4 Nest audio and installed them again but I am sorry to say that I still have the same problem with the equalizer.

Muddi
Community Specialist
Community Specialist

Hey Ante71,

 

Chiming in, is it working before? Do you have other Google Nest speakers? Do you experience the same issue when adjusting their settings? What are the firmware version of your devices? Follow these steps below to know-how:

 

  1. Make sure your mobile device or tablet is linked to the same account as your speaker or display.
  2. Open the Google Home app Google Home app.
  3. Touch and hold your device's tile.
  4. At the top right, tap Settings and then Device information.
  5. Under "Technical information," find Cast firmware: X.XXX.XXXXX.

 

Cheers,

Muddi

Ante71
Community Member

Hi Muddi!

The 4 Nest Audio speakers are brand new. I have one Google Home, one Nest Mini and two Google Mesh and they work fine and do not change the bass or treble. The firmware system on all four Nest Audio is 324896 and the firmware cast 1.56.324896.

 

Ante71
Community Member

Sorry, the Mini is not a Nest, it is the earlier Google version.

Palmss972
Community Member

I have the same issue, i have to reset the equalizer every song. I'm using deezer and i have a nest audio FW cast 1.56.324896

Muddi
Community Specialist
Community Specialist

Hey folks,

 

Thanks for providing the information. We'd be happy to take a look into this for you. Please fill out this form with all the needed information then let me know once done.
 

Cheers,

Muddi

Ante71
Community Member

Hi Muddi.

You wrote folks and not just Palmss972. 

So should I also fill in the form?

Princesss
Community Specialist
Community Specialist

Hi Ante71,

 

Thanks — we got your form and we've escalated it over to our higher level of support for further review. Please keep an eye on your inbox as someone will get back in touch with you soon. 
 

Best,

Princess

Muddi
Community Specialist
Community Specialist

Hey folks,

 

Thanks for all the information. To confirm, is the issue isolated when playing music on paired devices only?

 

Cheers,

Muddi

Ante71
Community Member

Hi.

I have tried both paired and non-paired, and it doesn't matter. Same problem.

Dhag
Community Member

Same issue here

Muddi
Community Specialist
Community Specialist

Hey Dhag,

 

Could you list down all your devices, together with the current firmware version. Also, what are the steps that you've done?

 

Cheers,

Muddi

Etay
Community Member

Hi , same issue here.

2 stereo paired nest audios, google home version 2.62.1.15. Both speakers on version 1.56.324896.

Every pause or song skip the equalizer resets to the default settings (app still shows my personal setting) and once you tap on either bass or treble the equalizer starts working, until the next pause stop or song change.

Zakk
Community Member

I just purchased a Nest Audio. I have the same issue as Etay. 

Steps to Reproduce:

1. Play song on Spotify Mobile Phone App. Home app is linked to Spotify.

2. Open Nest equalizer from Home app. And adjust equalizer settings.

3. Skip to the next track. (Also happens if I Pause the track and then Play). Equalizer adjustments from step 2 do not stick on the next track. The sound reverts back to the default. (However the sliders on the equalizer show my adjusted values in step 2)

4. To activate my preferred equalizer settings again I have to change either of the bass/treble settings. However Nest goes back to default equalizer settings when the next track plays. [Annoying]

Firmware: 324896

Cast FW: 1.56.324896

Muddi
Community Specialist
Community Specialist

Hey folks,

 

Thanks for updating the thread. To confirm, do you have other Google speakers/displays that have the same issue?

 

@Ante71 and @Zakk : We got your form.  Please keep track of your inbox as our team will be emailing you soon for more details.

 

Cheers,

Muddi

Zakk
Community Member

Hi Muddi, I do not have any other Google device other than the Nest Audio.

Ante71
Community Member

Hi Muddi.

As i wrote earlier in the thread, I also have a Google Home and a Google Mini and they works fine

Muddi
Community Specialist
Community Specialist

Hey folks,

 

Thanks for the information. I'll forward this to the team and will update the thread once I have more information to share.

 

Cheers,

Muddi 

Jake
Community Specialist
Community Specialist

Hey all,

 

I wanted to follow up with you. We are aware of the issue, and have just been informed that a fix will be coming in the next firmware update. We do appreciate your patcience at this time.

 

Best regards,

Jake

Hi! just wanted to add my +1 to this - i use Deezer on PC and Pixel 6 Pro through Home App and the EQ resets every single time i pause, track changes or track skip - quite annoying :(((( not sure why - so i am watching this thread for more info!! 

Hi Muddi,

I have many devices and a display. Only the nest audio has this issue.

nickcollins71
Community Member

I have exact same issue. Have to go into EQ each track to make it sound how it should. Never holds the setting on the next track. Done a factory reset and readded. Nothing helps. Not sure if it the home app or the speaker