cancel
Showing results for 
Search instead for 
Did you mean: 

Nest Hub no Nest Cam preview and not working with other Nest products

Idudk
Community Member

Hi I have just purchased a "Nest" Hub (2nd Gen) to join my current setup consisting of 


- "Nest" Cam Outdoor

- "Nest" Doorbell (Wired)

- "Nest" Cam Indoor

- "Nest" x Yale Lock

- "Nest" Guard

- "Nest" Smart Thermostat

First thing, in smart home control panel, there are boxes which I suppose are suppose to display a preview of my "Nest" cameras, but each one of them is blank with an exclamation mark. Is this lack of support or some bug? Also when I click on the camera which brings up the live stream, my "Nest" outdoor and indoor cameras do not show the microphone button while my "Nest" Doorbell does. Is this another support issue?

Second, in smart home control panel, I cannot see my "Nest" Guard. Is this lack of support or am I missing something?

Update: I am also seeing an issue when selecting "Climate" in smart home control panel, it either shows a blank screen with "unknownError" or it briefly shows the thermostat controls then suddenly displays something to the effect of "Something went unexpectedly wrong".

Im prettty confused as these are all "Nest" products which I thought would be  natively supported by my new "Nest" Hub, but seems like not much is working at all. Even my years old cheap third party "smart plugs" seems to work great with my new "Nest" Hub, but my entire collection of "Nest" products dont seem to work at all on my new "Nest" Hub.

 

Some help or explanation would be appreciated, thanks.

 

11 REPLIES 11

kevinp23
Community Member

Hi I also have the same camera display issue. 

Azarco
Community Specialist
Community Specialist

Hey folks,

 

We're sorry for the delayed response and that certainly hasn't been easy for you.

 

Controlling your Nest Guard using the Google Nest Hub isn't supported. While you can stream your camera on your Nest Hub, you can only respond to the Nest Doorbell. Make sure your devices are connected to the same network and within coverage of your network. If you're having trouble controlling your device, reboot them to together with your router to refresh the connection.

 

Let us know how it goes.

 

Thanks,

Alex

Azarco
Community Specialist
Community Specialist

Hey there,

 

Still need help with your devices? Please let me know if you are still having any trouble from here, as I would be happy to take a closer look and assist you further.


Best,

Alex

kevinp23
Community Member

Hi, Yes, the problem still exists, from the 2nd Gen hub, you select 'Home control' from the top drawer, and select 'Cameras' and you don't get a preview of the cameras on the screen, but you get a camera feed when you select on the individual camera. This has worked but is now showing an explanation mark on each camera.

Princesss
Community Specialist
Community Specialist

Hi kevinp23,

 

Thanks for the details you've shared. Can you confirm if other devices connected works without any issues under Home Control? Also, could you please attach a photo of the exact display that you're getting so we can check on it further?

 

Best,

Princess

Princesss
Community Specialist
Community Specialist

Hi there,

 

We just want to check if you have seen our response posted above. Let us know if you have additional questions, otherwise we'll be locking the thread.
 

Best,

Princess

Princesss
Community Specialist
Community Specialist

Hi there,

 

Due to inactivity, I'll go ahead and lock this thread in 24 hours. Feel free to start a new thread if you need assistance with your Google speakers and we'd be glad to assist you further.
 

Best,

Princess

I have seen the message. I will post the requested pics as soon as possible. 

As you can see from the photos the warning error symbol is displayed on the Home screen.

PXL_20220926_192942637.jpgPXL_20220926_192925638.jpgPXL_20220926_192919571.jpg

Muddi
Community Specialist
Community Specialist

Hey kevinp23,

 

We appreciate your efforts. We'd be happy to take a look into this for you. Please fill out this form with all the needed information. This form is only meant for you to use, so let me know once you’re done.

 

Cheers,

Muddi

Princesss
Community Specialist
Community Specialist

Hey kevinp23,

 

We've received your form-- thanks for filling that out. I'll consider this post as complete and will lock the thread in 24 hours. Please keep an eye on your email as someone from our team will reach out to you to assist you further.
 

Best,

Princess