cancel
Showing results for 
Search instead for 
Did you mean: 
Replies are disabled for this topic. Start a new one or visit our Help Center.

Why are my Google Home devices not being added to my voice matches?

Uberbrawd
Community Member

Our Google Home device has been set up with all of our rooms etc. Wi-Fi is working, my Google devices are all on the same Wi-Fi network. I am using my correct Google account, and I am set up as a device manager for all of our devices. I have also confirmed that my “device access” setting reads “All devices.”

I have completed voice training with all of my devices, but any time I try to use a command (successfully used by the rest of my family), our Google Home devices respond with “1 or more devices are unavailable.”

When I choose Google Assistant, and choose Voice Match (Voice Match setting is confirmed as ON), all messaging within the various Voice Match headings read as the follows:

Voice Match:

“On - 9 devices and devices added later.”

“Devices you add later”…

“Your assistant will be able to recognize your voice on all eligible devices added to this home later.”

Why are my Google Home devices not being added to my voice matches?  Are my Google privacy settings preventing my voice matches from being added to my my eligible devices?

3 REPLIES 3

Dan_A
Community Specialist
Community Specialist

Hi Uberbrawd,

 

This is not the experience we want you to have, let me help you. A few questions: which Nest speakers are we working with? When did your issue begin? Were there any recent changes made? Are you the one who's set up your devices under your Google account?

 

It would help a lot if you could do a sequential reboot first: 

 

  1. Unplug the power cord of your router, followed by your Nest speakers.
  2. Plug them back in after 3 minutes.
  3. Restarting your phone might also help.

 

If the issue persists, you can turn off Voice Match for a specific device or all of them, reboot your Nest devices, and retrain your voice.

 

Let us know how it goes.

 

Best,

Dan

LovelyM
Community Specialist
Community Specialist

Hello Uberbrawd,

Have you tried the troubleshooting steps that Dan suggested above? Let me know if that did the trick or not, so we can try something else. 

Cheers,
Lovely

LovelyM
Community Specialist
Community Specialist

Hi there Uberbrawd,

We're checking in to make sure that you've seen our responses. Please let us know if you have additional questions or concerns before we close this thread within the next 24 hours. 

Many thanks,
Lovely