Showing results for 
Search instead for 
Did you mean: 
Replies are disabled for this topic. Start a new one or visit our Help Center.

Google Home Myhome_up connection error

Community Member

Suddenly I have lost the connection between Google Home and Myhome_up. I have tried to restore it numerous times, restarted all devices, but i cannot get it connected again.

I always get the message "could not reach myhome_up. Please try again"

Hopefully anyone can help. Thank you


1 Recommended Answer

Yes this is the solution 

- Install home + control op

- connect house to app

- connect google assistant with app (search for tutorials)



View Recommended Answer in original post


Community Member

Same problem.

Started since the last firmware update two days ago. 😒

Community Member

i have thé same issue. could not reach....

Found the root cause. You need to migrate your installation to the new App. "Control"
After this, the original myhome_Up app will no longer work and is discontinued anyway.
Only problem for me, the migration itself fails....

Community Member

Huh ??

What app ?

Myhomeserver does not work with the control app.

Where do you get this info ?

Yes this is the solution 

- Install home + control op

- connect house to app

- connect google assistant with app (search for tutorials)



Community Member

Yes it is the solution, but there are a few caveats !

First off, your myhomeserver1 must be on firmware 3.0.61
You need a mini usb cable and MyHomeSuite Version 3.5.19

Don't think it will be a quick update, this will take ages in order to get a good flash.
What worked for me, is first updating to firmware 2.60.65 and then to 3.0.61.
This took HOURS.

THEN: you need 2 apps
Home+Control and Home+Project
Home + Control - Apps op Google Play
Home + Project - Apps op Google Play

Home+Project is the "INSTALLER" view, so you do all the config here and it gets synched to Home+Control, so Control is the "USER" view.

Project is linked to your legrand ELIOT account (works with legrand)
Control is linked to your NETATMO account (netatmo home)
So you need 2 accounts 😉


It is best to just reset the myhomeserver1, because you will be better off to setup up everything from scratch.

The "migration" from the older version doesn't work properly..

So, after tinkering for a few days I come to this conclusion:

1. Yes, It's faster

2. Nuvo doesn't work

3. Thermostats are also not working properly

4. When you see double rooms, delete them in Project and Control and then start again from Project to create the room.
It takes some time, so better to wait a few minutes...

5. Very little information or communication for that matter is to be found 

Most documents are in Italian our just plain outdated...


If someone needs the firmware or other stuff, send me a message 😉




Community Member


Same problem here, if someone have a solution do not hesitate!

Community Member

Yes, same problem here...

Prolly something changed on api lvl

Community Member

Hoy guys 

I've the same problem since one week ago.

After reconnecting the link from GoogleHome to myhome_up, it's continued to reply

Couldn't reach the app myhome_up 

Please send solutions


Community Specialist
Community Specialist

Hey there UitvOpru,

I'm just checking up on this thread, thank you for posting your solution! In that case, does anyone have any more questions or need any additional help? 

Best regards,

Community Specialist
Community Specialist

Hey everyone,

Does anyone have any more questions that we can address? If not, I'll go ahead and lock up this thread in 24 hours.

Just checking up,